Jamez3

Members
  • Content count

    52
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Jamez3

  • Rank
    Ford Ka
  • Birthday 05/25/1965

Profile Information

  • Biography
    Married, 3 Children, 2 cars,1 dog.

Converted

  • Location
    Derby
  • Interests
    Tennis, Football, Snooker & my cars.
  • Occupation
    General Manager
  • Car Make
    Audi A8 2.8.Quattro Sport
  • extra_1
    Audi A3 TDI Sport
  • extra_2
    Celica VVTLI
  • extra_3
    Ford Maverick
  1. Auto gearbox stuck in 1st gear??

    Im sorry I do not know the specifics other than 130bhp 1.9 TDI engine and autobox? I have checked the fuses above the battery and they are ok? Any ideas anyone...?
  2. Auto gearbox stuck in 1st gear??

    BUMP! .....has no one had a similar issue? This Forum has saved me in the past so please keep up your 100% record.
  3. Hi, I recently bought a 51 reg A3 diesel auto and drove it home over 200miles with no problems with the gearbox whatsoever! I then left the car parked for a week and the battery ran flat. I didn't have the stereo code so I charged the battery without removing the positive or negative. The battery now has charge and the car starts first time but will only select first gear when in Drive? It will reverse or drive in 1st but that's all?? What have I done? Any help greatly appreciated.
  4. Hi, I have just bought a second hand Audi A6 Nav Plus unit (4BO 035 192 K)thinking it would drop straight into my A8 centre console to replace my broken A8 Nav Plus unit (4DO 035 192 N) but no, he A6 surround is actually wider? I then thought I would be able to remove the 4 gold torx screws on the reverse and swap the fronts over but even though the front feels free it will not disconnect? Has anyone exchanged the fronts of these Nav Plus units and if so what do I need to do? All help and advice greatly appreciated. thanks, Brian.
  5. White Smoke from my exhaust????

    ok....hiss is perhaps not the best word to describe but it appears / sounds normal? My lads car had a headgasket problem a while back and when I removed the expansion tank cap it virtually exploded and erupted? The A8 is nothing like this. Carpets are dry? What is the going rate for a headgasket replacement on an A8?
  6. White Smoke from my exhaust????

    Hi, when I have had the dash warning symbol to top up the expansion tank I open the filler cap and apart from the epected hiss I do not get any back pressure / bubbling? Before I had the LPG fitted I researched the valve burning associated with this type of fuel but got the impression the A8 should cope? I havent tested the coolant for gases so I suppose thats the next step.....
  7. Hi, I have tried searching the Forum but here goes: My 2002 A8 2.8 Q with 183k miles and runing on lpg has started to use coolant at a rate of a couple of litres every 100 miles or so. There is no trace of water in the oil but I am seeing occassional white smoke from the exhaust. The rest of the coolant system seems secure so am I right in thinking the water is leaking into a cylinder and blowing out the back? If so, based on the cars high mileage but full service history, has never overheated etc, is it likeley to be the gasket? Head? Block? All of the above? I am trying to assess what my next step is? I have owned the car for 5yrs and loved (nearly) every minute! Has anyone had this issue and gone down the route of repair etc and at what cost? I really know this car inside out and it has coped with my 350 mile a week commute for the last 2 yrs so would like to hang on if possible but need to do the sums... thanks for your help Brian.
  8. Hi, I recently changed my front pads and a calliper which had seized and now the pad low warning symbol in the centre of the dash will not clear? I have double checked all connections, made sure wires are cable tied back out the way, no rubbing visible etc..brakes work fine except for the warning symbol? I expected this to clear once pads were replaced - is there anything else I should be doing?? thanks in advance.....
  9. A8 alternator fault - now car won't start??

    Sorry for the delay in replying........It has ran fine on petrol and LPG as I haven't yet let it drop below half way on the gauge. I have been tempted to see what happens but as I need the car to do an 80mile round trip everyday Im not prepared to take the risk? Just to update as well, the 120amp Alternator seems to be coping with everything switched on( heated seats, front & rear demist, lights, music etc..) except I get an annoying message from the sat nav that it can't read the disc? I have received details on here for an updated sat nav disc version which I hope santa is bringing but this message wouldnt be connected to the amps query..would it? Not every time I get in the car but when the message arrives and I cancel it, it can trigger again and again....6 times one morning and then ok?
  10. A8 alternator fault - now car won't start??

    It looks like I need to investigate this further as the info on here definateley contradicts what I have been told by the garage? One for the new year.............
  11. 2002 Sat Nav update...............

    Excellent........thanks for the info.
  12. Hi, how do I update the Sat Nav in my 2002 A8. Im doing a lot more travelling and coming across more crossroads that have turned into hospitals or roundabouts....?
  13. A8 alternator fault - now car won't start??

    Update: Finally got my car back on Thursday - after much investigation this is what I have been advised. When the original fault with alternator / battery happened I have damaged one of the pumps in the fuel tank. Due to the tanks horseshoe design ( ? ) the pump that drives the fuel over to the other side has ceased to work ( reasons unknown ) which now means I have to ensure I never drop below the half a tank mark or my engine will cease to receive fuel. I asked for an estimate to fix and to replace the tank ( is the pump part of the tank ? ) and the supply and installation price was over 2000pounds plus vat !?!?!? Question: Is there an alternative fix to replacing tank and pump? Has anyone had similiar problems and can point me in the right direction? All help appreciated....
  14. A8 alternator fault - now car won't start??

    Thanks for your replies.....unfortunately the car is still with the garage and they haven't looked at it yet due to prior commitments? I will advise them of the immobiliser issue because that sounds most likely ( fingers crossed ). I raised several concerns about the 120amp versus the 150amp and I was advised there shouldn't be an issue?? As soon as I know more I will update.............
  15. A8 alternator fault - now car won't start??

    PsYcHe ....thanks for your reply. I have left it with the garage over the weekend. Apparently the car is trying to fire up but just keeps turning as if no fuel or no spark? The 120 amp alternator supplied is supposed to output very near to the original 150amp that was on the car ( Im not a techie ). I will know more Monday.......