garylb1982

Members
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

10 Good

About garylb1982

  • Rank
    Shank's Pony

Converted

  • Car Make
    vw golf gti mk3
  1. I have this fault code on my 97 mk3 golf gti agg engine code. I bought myself a vag com . I went into measuring blocks and moved the dissie to try and get the correct values in block 1 and 2. For some reason i cannot get both values right. If block 1 is right then block 2 will be out by 1 and vice versa.Why cant i get both sets of values right? Its so frustrating because it means i cant rev over 5k! Any ideas will be appreciated
  2. Hi, i have just joined this forum as i am having a problem with my mk3 golf gti. Basically i had the timing belt changed at the garage. When they did this they could not remove the distributor and when i got it back it would not rev over 5k. I took it back and it had a fault of 00515 camshaft positon (hall) sensor. I bought a new distributor. Still no difference! I have done alot of research on this and it appears to be the timing. I took it back to the garage and they checked the timing and say everything lines up and is fine. They cleared the fault code. I bought myself a vag com and the same fault has reappeared. Does anyone have any ideas as to whats causing this as i am now noticing my car to be hesitating and misfiring. Please help!
  3. Hi, i have just joined this forum as i am having a problem with my mk3 golf gti. Basically i had the timing belt changed at the garage. When they did this they could not remove the distributor and when i got it back it would not rev over 5k. I took it back and it had a fault of 00515 camshaft positon (hall) sensor. I bought a new distributor. Still no difference! I have done alot of research on this and it appears to be the timing. I took it back to the garage and they checked the timing and say everything lines up and is fine. They cleared the fault code. I bought myself a vag com and the same fault has reappeared. Does anyone have any ideas as to whats causing this as i am now noticing my car to be hesitating and misfiring. Please help!