Swiftys A8

Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

11 Good

About Swiftys A8

  • Rank
    Shank's Pony
  • Birthday 10/29/1975

Profile Information

  • Gender
    Male
  • Location
    Astley, Manchester

Contact Methods

  • Yahoo
    basslineswift@yahoo.co.uk

Converted

  • Location
    Manchester
  • Car Make
    Audi A8 4.0tdi 2005
  1. Hi Installed A dension Gateway 500s-bt unit a few months ago in my 2005 A8. was impressed with it for the audio side of things including the bluetooth audio (through bose etc) and like how it all interacts with the MMI. A doddle to install. i had 2 x 6 stack cdc in the glove box. so bought the double fibre version to retain both cdc's if possible. Anyway i had problems from day 1 with the Bluetooth on the phone and on the bluetooth audio not reconnecting when i get back in the car the Bluetooth icon on the mmi has properly only shown up once in all the last 2 months its been installed. SO............................i decided after trawling the net for a few days............................i would do a firmware update no big drama i thought stick it on a usb, stick the usb in the Aux usb port and let it rip..........................big mistake................ i plugged the usb in the dension aux box and the usb flashed and i could see everything was uploading..........i waited and i waited and i waited........ for over 5 mins (dension state less than 2 mins on their site) so i thought it must be finished turned the ignition off and removed the usb drive. i now cannot see the dension on the CD Changer MMi screen it just sits there does nothing, tried removing power to the dension for a day and seeing if it resets, no joy, i then tried redoing the firmware updates again but the unit doesnt appear to be doing anything. ive tried alsorts but with no luck......is their someway to zap it back to life ?? anybody out there who can help ??? dension tech support are useless........... Cheers Swifty
  2. Enabling Come Home Lights

    Hi, Did you get your coming home lights to work ? I played with some coding end of last year and got it to show in the MMi screen, it worked when enabled on the front fogs, I then changed the coding and ended up with daytime running lights, which again are selectable in the MMi. Just coding I think ;-) Cheers Swifty
  3. Hi Installed A dension Gateway 500s-bt unit a few months ago in my 2005 A8. was impressed with it for the audio side of things including the bluetooth audio (through bose etc) and like how it all interacts with the MMI. A doddle to install. i had 2 x 6 stack cdc in the glove box. so bought the double fibre version to retain both cdc's if possible. Anyway i had problems from day 1 with the Bluetooth on the phone and on the bluetooth audio not reconnecting when i get back in the car the Bluetooth icon on the mmi has properly only shown up once in all the last 2 months its been installed. SO............................i decided after trawling the net for a few days............................i would do a firmware update no big drama i thought stick it on a usb, stick the usb in the Aux usb port and let it rip..........................big mistake................ i plugged the usb in the dension aux box and the usb flashed and i could see everything was uploading..........i waited and i waited and i waited........ for over 5 mins (dension state less than 2 mins on their site) so i thought it must be finished turned the ignition off and removed the usb drive. i now cannot see the dension on the CD Changer MMi screen it just sits there does nothing, tried removing power to the dension for a day and seeing if it resets, no joy, i then tried redoing the firmware updates again but the unit doesnt appear to be doing anything. ive tried alsorts but with no luck......is their someway to zap it back to life ?? anybody out there who can help ??? dension tech support are useless........... Cheers Swifty
  4. A8 D3 Battery Regulator / Energy Management ECU issues

    hi all,ive got a 2005 A8 4.0Tdi had same issues as you guy's. Flat battery every morning :-(....went to halfords spent £160..00 on a new Bosch battery and coded it to the car with Vag-Com......................worked fantastic ever since (touch-wood)..............Even when i had Aux heating on over the winter and it was running for 45 mins..... nice warm car :-)love my car but as you all say, Some Audi Garages havent got a clue............ i nearly bought a 2003 4.0tdi about 3 years ago and then realised that it had a battery drain on it, Every time i turned up for a test drive they couldnt start it. but i walked away in the end as the garage couldnt find it after 6 weeks of auto electricians and audi played with it. lol............ i was a checky little git and offered a stupidly low price (half asking price) to take it off their hands but the said bugger off.............anyway, i just followed Ross-tech web site and all was well :-)hope you have some good luck.
  5. hi, i have done this upgrade in end of november last year and must say it works well, however you will soon know if youve got a duff battery as i did lol. i also didnt install the shut off valve as its to much work................ i did manage to slow the fan speed with vag-com and that helps the battery alot the missis loves it....... i havent done the remote control yet (pin 1 add wire) and just use the installed mmi timers etc but all works well
  6. hello Newbie here. Aux heating on A8

    hi snapdragon, i have the pump ready to fit, maybe this coming week (weather permitting lol) i have read its a pain in the backside to fit the shutoff valves (infront of firewall/bulkhead ?) and to be honest i like the idea of warming the engine aswell as taking the chill off the cabin area. you never know the shutoff valves could be another project i have got all the MMi functions sorted with Vagcom thanks for the reset info though, if it does stop working at least i now know how to reset it. its the radio gear i really want to know about i dont quite understand why a wire is needed to the heater when everything is sat on the can network ? thanks for the reply chris
  7. hi just like to say 1st what a great place this is, loads of info and tips i have a queston regarding Aux heating on my 2005 A8 4.0tdi i have followed an old post on here about adding the aux heating timers etc in the MMi done all is great :D however being a bit of a lazy arse i wondered if anyone is in the know if this Telestart T91R Digital Kit for Webasto heaters (no relay output) can only :confused: will work ? in the install post it talks of the relay output triggering the heater directly on a pin on the heater itself ? just wondered if this module would operate on the can system ? so i dont need to run a wire from the boot to the heater ? thanks in advance chris
  8. D3 MMI Screen - I think my 2 year old just damaged it!!

    hi, my 2005 A8s screen gave up awhile ago (small plastic cog, tooth missing) i got hold of a brass relacement off E'bay. fitted it myself. its straight forward if you are confident messing with the dash etc, took me about 4 hrs in all and at that point didnt know that much about the car their are 2 small micro switches aswell to stop it chewing all the cogs away.