pritesh

Members
  • Content count

    890
  • Joined

  • Last visited

Everything posted by pritesh

  1. Hi All, Been a long time since I posted here... I ran a search on my topic and managed to find a few threads but I wanted to get some fresh advice/guidance on what I should do next. Car in Question: Audi A3, 2.0 TDi, DSG Sline. Mileage 132K The car overall runs like clockwork and bar the usual wear and tear its a dream to drive. coming home from London over the weekend was going as a brisk pace, took my foot off the loud pedal and went to hit the power again and I got nothing... like the Turbo had disappeared. dropped gears no pull or power and effectively in limp mode. Got home, turned the car off and restarted it and all power restored, car pulls fine and normal service resumed. since then (about 3 days) issue hasn't come back again Had the car in at a local independent who diagnosed the following: 000564 - Boost Pressure Regulation PO234 - 000 - Limited Exceeded (Overboost Condition) - Intermittent The garage advised that the Turbo is on its way out and that I should look at replacing it, could be weeks or months...no timeline. replacing the Turbo is quite costly so I'm wondering how I can validate this short of getting a second opinion... are there any other options I could try? Replacing the Boost Pressure Sensor? Other? Cheers all for the feedback.
  2. A3 2.0TDi DSG Starting issues when hot

    Thanks guys, I've dropped in a new battery and seems to be OK, but getting the alternator checked too. Cheers
  3. Hey All, Been a while since I posted on the site and I', sure this may be around on the site somewhere but I didn't turn up anything so posting it and hoping someone can help me: The car is: 2008 (08 plate) A3 2.0 TDi DSG. It has done 80K solid motorway miles. Issue: The car starts fine if cold (i.e morning or has been left standing for some time). Turning the key and it fires up without issue. However today the wife drove the car to our daughters nursery to collect her (the car had been running for about 50 mins due to traffic so was quite hot and left the car for about 20 mins, returned to go home and the car refused to start. I drove down to look at it and when I turned it over it sounded like a dead battery as it turned once, then all I could hear was a nasty "clicking sound" However then a chap gave me a jump with some leads and the car just fired up without issue....? once running car was fine, no issue with power loss or anything.....this is the bit I don't get....if it was the starter then why did it fire up when it had jump leads connected to it....? Anyone got any ideas on what it could be? various threads and people are saying different things: Do I need a new Battery? Starter Motor on its way out? Sensor on its way out? - which one? All of the above? Any help/guidance would be really appreciated as its my daily use car so need to get it ressolved asap. It does get used alot, but service and care it all done on time. Thanks in advance. Cheers Pritesh
  4. Hi All, Its been a while since I posted something on the site but I'm now in need of peoples wisdom here. I had my A3 (2.0 TDI S line) 2008 (08 Plate) in the garage this morning for a rear coil spring replacement as one had snapped. I opted to replace both. job was easy enough and the guys I use always do a good job they are VW/Audi specialists (Midland VW). However looking at my car now the rear end is so high up I can't help but think maybe the wrong springs have been used? I gave them my complete reg when I booked the car in so they ordered the springs based on my registration. Can anyone comment on if S Line models have different springs to normal sport backs? Are they more compressed giving a lower stance? To give some insight into the gap I can put my fist in the gap completely and rest it on the tyre which is a bit worrying. Am I worrying over nothing and the springs will settle down after a while and the car will level out or is something wrong here? I called Audi directly out of interest and I got told that springs are colour coded so all they do is match the colours on the springs to ensure they have the right set...sounds odd to me....! Any guidance or help would be appreciated. Thanks
  5. Does the following help....is there anyway I can check to see if the right parts were used? 511VG1380 4204256 Thanks
  6. Hi All, It's been sometime since I last posted on the site and a quick search didn't turn up any answers to my issue but apologies if I have missed it somewhere. I had my windscreen replaced this morning by Autoglass(Sunday) and the fitter managed to get my wipers off fine (be it they were seized on). However when he was refitting my wipers and tightening the bolt on the drivers side wiper arm he managed to sheer of the bolt and spline so now the wiper arm whilst on the linkage isn't technically held on by a securing bolt. I've tested the wipers and while they work I'm concerned that they may come off without warning and of course I'm concerned from a safely aspect too. I had a pull at the arm and it seems solid enough but I'm still concerned that it could come loose. I took it up with Autoglass as they've effectively damaged by car during the job but they arent having any of it and saying it was "wear and tear" as the caps that cover the bolts were missing (have been for years) so they've naturally corroded and snapped off when tightening. the annoying thing is that they claimed that this was mentioned to me before starting the job my argument was why would I agree to letting you work on my car if the risk of damaging it was high risk, I'm paying my excess for you to come and and damage my car then? and they certainly didn't tell me that it is likely that they would damage the car. sort of defeats the service that they are providing surly...? The fitter said I could just put on some metal expoy glue on the sheered off bolt to provide some security but I'm not convinced. is there any substance to this? should I try this or should I look at replacing the linkage itself to ensure safety? Also any thoughts on if I should continue to peruse this with Autoglass and as for compensation or should I report it to my insurance company as they are an approved provider for my fully comp insurance? Any thoughts/guidance/feedback would be most appreciated as I'm not sure if I should continue to use the car until I get it sorted and I don't have another means of transport either :-( Thanks
  7. Coolant Temp Sensor

    Hi All, Need a bit of help here... The car: Passat, 2002 Model, 1.8T 20V Sport Tiptronic, 45K on the Clock. My coolant temp sensor seems to be on the blip as the engine management light came on again. and gave me a P0118 fault code. Can anyone point me to where the sensor is located under the bonnet? Also How eay is this to replace? I thought I saw a thread on this before but I cant find it. Does anyone have any instructions on how to replace the Sensor? Cheers P
  8. Brake Fault - Service Manual

    Hi all, have an issue here....Friday evening..was making good progess down the A1 from up north, I had to touch the brakes during my journey and out of no where my dash flashed "STOP, BRAKE FAULT, SERVICE MANUAL". This dissapeared after a few seconds and has not re-appeared. I pulled over at a service statation and checked the car over... Brake Fluid - OK I even resorted to taking each wheel off to check the pads and brake pipes. All are ok. I checked the car on Sat for leaks etc and found nothing. I have since tested the brakes fully and all is functional. SO needless to say...im confused...and concerned slightly... can anyone help me out here? Car: Passsat 1.8T 20V Sport Tip, 2002 51 plate, with 70K on the clock. Cheers P
  9. LIME Green Audi A6 - why oh why?

    Spotted this LIME green AUDI A6 TDI I kid you not! (R-plate) on the Hayes Bypass this morning (sorry no pics cos it was far too dark). Defs looked like a resparay job! and looked damn awful. The driver had attempted to "modify" this car...and did one hash of a job on it! ....alloys....aftermarket ones which were kerbed all over, it had what looked like vents on the front wings but i suspect that they were stick ons! Then to top it off...the car had more neons and scanning lights than I have ever seen! One of the neons was not even working so one side of the car was lit up green and the otherside was not. It has UK plates but was a left hand drive. What an utter waste of a great car. why why why???
  10. Valet service - Birmingham

    cheers mate! appreciated!
  11. Valet service - Birmingham

    Hello all, I was wondering if anyone on hear can recommend or knows of a good mobile valet service? I need to have my car completely valeted inside and out, now I would do this myself, but having just moved to Birmingham all my gear is in London and I wont be going down for a few weeks yet. Thanks in advance P
  12. Contract Car Hire

    Hey all, I'm interested in having a look at a contract car hire for a while and was wondering if anyone folk on here can recommend any decent companies or would it be better to go direct? Any thoughts/suggestions would be appreciated... Cheers P
  13. Location of Coolant Temp Sensor

    Hi all, first of all am sorry for asking the same question over and over again...but I just can not find this blasted coolant temp sensor. I have looked in the places where I am meant to..back of the engine but I just can not see it. Attached is a shot of my engine bay (1.8T 20V sport tip) If anyone knows the excat location please enlighted me as im going mad! cheers P
  14. Burglar Alarms

    Hey all, Can anyone recommend a make of alarm system for a home by any chance? Thanks P
  15. Yellow Engine Light

    Hi guys, My yellow engine light on my Passat just came on as I pulled into the drive. The is running fine..I toook it out again...idle speed is fine, she pulls fine, drives ok...could it be the MAF or coolant sensor? I had to replace the coolant temp sensor before a while back is it possible its gone again? Lastly am I ok to use the car until the weekend? I cant really do anything about it until then! Car details: Jan 2001 Passat 1.8T 20V Sport Tiptronic. Miles:60K (just had a major service inlcuding new timing belt, aux and air con and all tensioners. Cheers in advance P
  16. Hello all, Question (to which im hoping someone can give me some info): driving back from the west midlands today on the M40 near the Oxford exit I saw in the distance a Speed Camera Van sitting on the bridge above the M40. Naturally I took my foot off the loud pedal and sat at a steady national speed limit, I cant say to be honest how far ahead I spotted the van, but it was at least 500 meters away as by the time my road angel went of (set up for 500M) I was doing the national speed limit. How much flexibility is one allowed on the national speed limit (if any)? My query is: what is the range on these types of Vans and how do they actually work? Surly in order to measure the speed of the car, it would have to use some sort of laser or something? and my Road Angel didn't go off at all for Laser detection (which does actually work). Any thoughts on the matter? Thanks P
  17. Putting an offer in on a house

    Hi my fellow TSN people, I'm hoping someone on here can help me out a bit here. I am about to put in an offer on a house that I like, however I am generally unsure as to how low I could realistically go. The house in question is a 3 bed semi which has only been built in 2006. The current owners are selling due to their relationship breaking down and are now needing to sell the property. The property is currently on the market for £220,000. It has been on the market for almost a year now with not many viewings been had. I genuinely like the house, but there are a few things that need work, but if im honest nothing that cant be sorted out with some TLC. My question is given the asking price what sort of offer would one consider putting in? I was thinking to go in with an offer near the 200K mark (which I fully expect to be rejected) thereafter I would increase the offer as required. Any thoughts are greatly appreciated... Cheers
  18. Speed Camera Vans on Motorway bridges

    crap...so looks like a NIP is likely to be on its way then! :-(
  19. Speed Camera Vans on Motorway bridges

    Interesting, however the van was positioned such that the camera it was aimed directly at the outside lane of the motorway.
  20. Putting an offer in on a house

    Wow, thanks guys for all the advice. we went in with an initial offer of 197K which was rejected after a 2 day wait. we waited a few more days and put in another offer of 206K which is at present apparently: "Seriously being considered" whatever that means??? The agent said to me that the people currently living there want near the 215 mark so they are now looking at options of how to make up the short fall on their current mortgage. How true this is....well who knows. I said to the agent that well just let me know what the seller says when you know. will keep you posted on the outcome. Once again thanks for the information and heads up! Cheers P
  21. Engine struggling at 2400-2700RPM

    I ended up replacing all four coils with originals from VW and this has seems to resolved the issue, my engine management light has also cancelled itself too strangely. Cheers
  22. Hey all, I'm in need of some help rather urgently here... Motor: VW Passat 1.8T 20V Sport Tiptronic. Miles: 98K 2001 Model the car was just serviced today using all original parts including oil and when taking it out for a run this evening I noticed that when the car was fully warmed up, if I booted the throttle the car jerks between 2400 - 2700 RPM and then runs fine. This only happens if I boot the throttle, if there is no hard acceleration then it never happens. I also noticed that the engine management light "flashes" for a few seconds and then goes out. A few months ago i had to replace the coil packs and unfortuantley they are not originals The MAF sensor has been replaced and is from VW. Timing belt was done at 60K directly from VW. Any thoughts on why? or what this may be? I'm fresh out of ideas and in need of some help fast as I have a long trip to Bolton on Wednesday Thanks in advance P
  23. Fault Code HELP Needed

    Hi All, I'm in need some some help/direction on how to attempt to solve my problem here: Car: VW Passat 1.8T 20V Sport (51 Plate). Miles: 93000. Tiptrontic. Over the last few months I have had my engine management light on and when I had the fault codes read I got the following: "P0351 Ignition Coil A Primary/Secondary Circuit Malfunction " I suspected that the coils were faulty anyway so I replaced all four of them. (admittedly they are from Euro-car-parts). However the Engine management light has now come back with the same fault code. Can anyone help shed some light on what this issue could be and how I could go about resolving this. Thanks P
  24. Can any one recommend a VW Specialist ideally within around 10 Miles of Wembley? cheers P
  25. resetting the ECU

    Hi all, can anyone tell me if I was to disconnect the batter for a fixed period of time will it effectivley reset the ECU and wipe all the error codes off? I've recently replaced some sensors and parts as result of them going off, but I dont really want to go to the dealer to have the fault codes cleared and be charged a huge amount...unless there is someone near wembley, Harrow, Stanmore or near that has a VAGCOM? Cheers P