Emma23

Members
  • Content count

    16
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Emma23

  • Rank
    Shank's Pony
  1. Audi A3 1998 1.6..... Isofix???

    Hi, my car is 3 door and if the group 1 seat is permanently fitted to car, I'd like one that swivels towards the door (to get my daughter in and out of it with minimum fuss) and is also rearward and frontward facing for when she's older. I was in kiddicare earlier but the only ones that do that are isofix. Until I get a new car, this was the option I wanted to explore.
  2. Audi A3 1998 1.6..... Isofix???

    Andy, you're a genius and I thank you from the bottom of my heart!!!! Now I just need to find someone to have a look under the seat for me!!! Thanks again :-) you've been brilliant!
  3. Audi A3 1998 1.6..... Isofix???

    Thank you so much Andy, that's very helpful indeed. I'm assuming if my car does have those brackets shown in he picture, then I'll be able to buy a fitting that can come through the seats to fit the base to? Or am I totally not understanding it?! Thanks again.
  4. Hi all Could do with some help if possible please?? I've trawled forums but can't find an answer... I know it's 16 years old but any chance a 3 door Audi A3 1998 1.6 has isofix?? I know it doesn't have them to clip straight in to the seat but I'm just needing to move car seat group up to group 1 in next 2 months and struggling, especially as the ones I want are isofix only!!! Can any one give me any advice please? Thanks Emma
  5. Thanks! I will give it a try and see if that works out
  6. Hi All I love this forum, last time i had an issue, you guys (and gals!) helped me fix my car, and i am hoping you can do the same! Basically, for the last couple of weeks my front wipers have been incredibly slow - you switch them on and they pause for a few seconds before starting up. It makes no difference on the weather conditions, or what speed i put them on either. This was fine, because at least they were working! However the other morning i cleared the screen once with them, squirted the water, then the wipers wouldn't work. Not on any speed, not with the water or anything. The rear one is fine. I tried them again the next morning and they worked fine, UNTIL i squirted the water again, and they refused to work. I have been told it wouldnt be the motor, as this would mean they wouldn't work at all. Is is there a relay that could need replacing? Or am i totally off the mark! My car is a VW Golf 1.4, 52 Plate, 90K on the clock. I hope someone can give me some sort of idea on what to check, or even if there is another post with the same issue, as i looked through 20 pages and didnt see anything, so thought i would post my own issue! Hope to hear from you soon! Emma
  7. Hi, I have an issue with my Golf GTi. It is 1996 2.0lt 8v, with 90k on the clock. Just recently it has started to stall when either slowing down (When changing into lower gear when slowing), or when pulling to a stop. It doesn't happen all the time, just a couple of times on each journey. (I drive 25 miles each way to work and back) Before i take it somewhere, i would really like to have an idea of what could be wrong, because i don't want them to see a woman coming and try to rip me off! Can anyone help? Thanks Emma
  8. Hi, I have an issue with my Golf GTi. It is 1996 2.0lt 8v, with 90k on the clock. Just recently it has started to stall when either slowing down (When changing into lower gear when slowing), or when pulling to a stop. It doesn't happen all the time, just a couple of times on each journey. (I drive 25 miles each way to work and back) Before i take it somewhere, i would really like to have an idea of what could be wrong, because i don't want them to see a woman coming and try to rip me off! Can anyone help? Thanks Emma
  9. Drivers Window

    Hi! Can you tell me how much it was to fix it? Mine is doing the same and at the moment don't want to open the window incase i can't get it done up again! Mine is a Mk 3 Golf GTI Thanks Emma
  10. Hi all, Sorry not had time to reply to this, but it turns out when they fitted the new starter motor, they knocked a wire leading to the sensor (or something, so my dad plugged it back in & fingers crossed, has been fine!! Back to that jerking thingy that is still going on with my car... it started shortly after i had a 'new' crankshaft sensor fitted. Could that be the cause? And what does a crankshaft sensor actually do? Cheers in advance Em
  11. Thanks for the swift reply!! I will take it to a garage when i get home if oil level is fine - Just out of interest, will that show up on the computer thing that the garage plugs in? (Am i right in thinking it is a VAG COM??!)
  12. Hi! I want to thank everyone for their help on this one, i changed the ignition coil in February, and it worked for the starting problem! It is still 'jerking', but i know that i need to change the crank shaft sensor for that (i think!) - I had no idea it was two things wrong, not just the one - causing all the problems! The car is a pain in the arse anyway, just Saturday my starter motor went, i got it back & started to drive it to work today, the oil light was flashing & beeping like hell at me! I pulled over & went back home, took my dads car. Any idea what that is?? Aside from checking the oil, which i will do - if it is OK, has anyone experienced this?? Thanks in advance - you are all a bunch of geniuses on this site!! Emma -x-
  13. Thanks for the advice about the coil - it has been 2 months now & the car starts fine (Touch wood) However it is still doing the cutting out whilst driving! It does it about 5 miles into a journey. The revs drop right to 1000 then go back up 3000 and it keeps doing that repeatedly for a few minutes. Then doesn't do it for the rest of the journey. The oil light flickered today & last night when it did it. Can anyone give any suggestions??? Thanks in advance!
  14. Thanks alot for your help! Wish i'd thought of doing this sooner! I'll give it a try & let you know......
  15. Thanks! I'll give it a try.... Can it be done at home (By my dad for example? He does all my oil changes etc for me) Or does it have to go into a garage for the Coil to be changed? Any idea of the cost/where i can get one if that is the problem?? Thanks again Emma