Leesolo

Members
  • Content count

    18
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Leesolo

  • Rank
    Shank's Pony
  • Birthday 10/06/1976

Converted

  • Location
    Scotland
  • Car Make
    Lee
  • extra_3
    VW MkII GTI 84'
  1. Brake Discs

    Was buying some spare parts for my MKII the nite an the guy had a set of brand new in box F/R Bilstein Brake Discs !! ?? I've tried to price them but can't even find suppliers of them on google. any ideas why not ?? I know Bilstein do suspension, an some other stuff but any one heard of them doing Brake discs.. or am i just mad.. or is it genuine factory fitted VW part ? Cheers,
  2. Anyone got good reviews about decent Ignition leads they purchased an where to source ? Cheers
  3. K-Jetronic System 1984 MkII Gti

    It fits (just attatched) to the inlet manifold. the screw is identified on supplement page 345 of the manual ,, but does'nt elaborate any further on its purpose ? Hope this help's. Cheers,
  4. K Jettronic System

    Tried Star Performance,, Jim was'nt intrested in looking at my car,, think he said 'Too much time' so looks like they only want quick £££'s easy jobs,, Anyone else know of someone in Edin/Glas area who will deal wi a classic VW ?? Cheers,
  5. K-Jetronic System 1984 MkII Gti

    Finally got the courage to take the Aux air valve off, im a complete mechanical novice an was told this regulated the idle on my car when cold,, which is when i have the problem ! ,, on the valve itself is a wee screw,, the screw operates the valve to open an close by moving up an down, does any one know if the valve/screw should be replaced in an open or closed position, or if it has a torque setting so that it can self adjust when the car is running, manual does'nt seem to supply this info, or even mention its existence !! An also called Star Performance who came recomended from few guys on this site,, the guy i spoke to (jim i think)said was'nt interested in looking at my car !!! must only be intreested in quick money making from mod VW's !! So any other recomendations on who i can get to help me would be much appreciated. Thanks in advance,
  6. K-Jetronic System 1984 MkII Gti

    took a look at the manual, an after alot of head scratching an staring at my engine as if i knew what i was doing lol !! I finally realised that my car ai'nt got air conditioning, i initially thought that as my car is so old, that air conditioning back in the day was simply having hot an cold air function (it's 1984 model), yeah laugh ur ass off at my naivety !! i was so it does'nt seem to have the valve's "increased idiling speed valve" or an "Idle speed boost vale" an i cant see anything in manual called idle stabilisation valve either ? Any thoughts on what to look/check for next ?? before i go insane lol ! or to a garage, which unfor cannot afford at this moment, well not till i know i've tried my best !!
  7. K-Jetronic System 1984 MkII Gti

    I'll take a look at the manual (it's mostly just a picture book to me lol) an see if my rather sparse mechanical/technical knowledge can decipher how to do this, Thanks for the pointer man Appreciated. Lee
  8. K Jettronic System

    Thanks B Just getting new suspension an some other minor stuff done the now, will see how much i get fleeced for that an see whats left in the kitty ! Think problems might be more than injection system, got bad feeling water channel might be gone as chewing some water. Will get Guys at STAR to fill me in. Cheers man Lee
  9. K Jettronic System

    Thanks Lee
  10. K Jettronic System

    Thanks man, will do Find them on google aye ? : )
  11. Hi, Before u read this im not the most mechanically minded "in the know" type of car owner so apologies if this sounds mince to those who are Im having problems with the idle as its eratic to say the least. really low idle on start up (sometimes will just cut out), over revving couple of hundred once warm, if i tap accelarator sometimes comes back to normal. an sometimes idle's fine once warm an left for 5 an then re started. could this be faulty cold start ?? i realise could be anything !! but i seriously need to fix quick. Any help on what to change/check (in laymans terms) or where to take car appreciated, an If anyone knows someone in glasgow/edinburgh area who is honest an reliable to look at/fix ? would also be really appreciated. Thanks in advance. Lee
  12. K Jettronic System

    Hi, Before u read this im not the most mechanically minded "in the know" type of car owner so apologies if this sounds mince to those who are Looking for a complete K Jetronic injection system for my 1984 MkII 1.8 GTi. or where to source one cheap (im a poor student lol). I've been told need a new fuel distributor and new injectors, so if anyone got those for sale also be a ok. Im having problems with the idle as its eratic to say the least. really low idle on start up (sometimes will just cut out), over revving once warm. an sometimes idle's fine once warm an left for 5 an then re started. Also going to post on technical for help with problem or if anyone knows someone in glasgow/edinburgh area who is honest an reliable ? Thanks in advance. Lee
  13. I put this on the normal forum (30 views no repilies, thought you guy's new your stuff!!) Hi, No sure if this should be in Tech forum, but i guess you'll let me know soon enough !! Im have a problem wi my car's idle, (1984 Mk11 K-Jetronic,) normally idles about a grand,,, but the now it's ticking over at closer to 1600rpm when at running temp ,,, i can adjust the idle back to a grand when running,, but when i start up it barely ticks over,, so i need to turn idle up manually,,, then same problem happens ... Any one had similair probs ?? or know what i should be looking at ?? is it poss that the cold start is staying on ?? any more infor req i'll try to supply,,, im not a mechanic though !! Cheers folks,, appreciated. Lee
  14. Mk11 idle problem : (

    Hi, No sure if this should be in Tech forum, but i guess you'll let me know soon enough !! Im have a problem wi my car's idle, (1984 Mk11 K-Jetronic,) normally idles about a grand,,, but the now it's ticking over at closer to 1600rpm when at running temp ,,, i can adjust the idle back to a grand when running,, but when i start up it barely ticks over,, so i need to turn idle up manually,,, then same problem happens ... Any one had similair probs ?? or know what i should be looking at ?? is it poss that the cold start is staying on ?? any more infor req i'll try to supply,,, im not a mechanic though !! Cheers folks,, appreciated. Lee
  15. Mk11 idle problem : (

    vwtech-ML-442537-ML- I have moved it to the tech forum so you should get a bigger audience.