zore

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About zore

  • Rank
    Newbie

Converted

  • Car Make
    audi a3
  1. Hi, I was wondering if someone could help shed some light on this issue which I am having with my car. Car: Audi A3 2012 automatic Problem: Car does not start on first crank but will do on the second crank. This issue started occurring randomly and has been doing this for the last 2-3 months. I connected the car up to VCDS today and got the following error message 1 Fault Found: 5462 - Starter Control; Returned Message P3053 00 [039] - 50 Short to Ground Not Confirmed - Tested Since Memory Clear Freeze Frame: Fault Status: 00000001 Fault Priority: 2 Fault Frequency: 1 Mileage: 153503 km Date: 2016.08.12 Time: 00:20:04 Engine speed: 147.50 /min Normed load value: 100.0 % Vehicle speed: 255 km/h Coolant temperature: 17 °C Intake air temperature: 20 °C Ambient air pressure: 1010 mbar Voltage terminal 30: 9.040 V Unlearning counter according OBD: 40 Engine control module reset status-Bit 0: 00000000 Engine control module reset status-Bit 8: 00000000 Limitation: torque: 0.0 Nm Limitation: accelerator pedal: 99.8 Nm Cruise Control System (CCS): status-Bit 0: 00000111 Accelerator pedal travel: 0.00 % Engine torque: 185.8 Nm Generator: load signal: 0.02 % Readiness: 0 0 0 0 1 What do you think could be causing the issue? Any suggestions as to possible fixes. I have had a look around on the net and my research suggests I may need to replace the starter motor relay. But I cannot find a wiring diagram for this. I would appreciate any help on this. Thanks in advance