Search the Community

Showing results for tags 'cuts out'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • TSN Motor News
    • Porsche Forum
    • Welcome Forum
    • General Cars
    • Motor Sport
    • Meets & Trackdays
    • Tyresmoke Reviews
    • Dealer/Supplier/Specialist
    • Tuning/Tuners
    • Cleaning
    • Car Electronics, Satnav, I.C.E and multimedia
    • Spotted
    • Vag-Com
    • General Marketplace
    • KneeSliders
    • TyreSmoke Issues
  • Audi Forums
    • Audi Chat
    • Audi Technical
    • Audi A1
    • Audi A2
    • Audi A3/S3/Cabrio
    • Audi RS3 Forum
    • Audi A4/S4/Cabrio
    • Audi A5/S5/Cabrio
    • Audi A6/S6/A7/S7
    • Audi A8/S8
    • Audi TT/TTR
    • Audi Q3/Q5/Q7
    • Audi RS
    • Audi R8
  • VW Forums
    • VW Chat
    • VW Scirocco
    • VW Technical
    • VW Lupo/Polo
    • VW Golf/Bora/New Beetle
    • VW Passat
    • VW Phaeton/Touareg/Tiguan
    • VW Golf GTi Forum
    • VW R Forum
  • BMW Forums
    • BMW Chat
    • BMW Technical
    • BMW 1/2 Series
    • BMW 3/4 Series
    • BMW 5/6/7/8 Series
    • BMW X Series
    • BMW Z3/Z4/Z8
    • BMW 'M' Forums
  • Various Car Forums
    • TVR
    • Oil Burners
    • Mercedes Benz Forum
    • Aussie V8's
    • Classics
    • Mini Cooper / Cooper S
    • Seat / Skoda
    • French Forum
    • Italian cars
    • Japanese Performance Forums
  • TSN Partner Forums
    • Sniff Petrol
    • MotorPunk
  • Random Area
    • Agony Aunt
    • Rubber Room
    • Technology Corner
    • Sports Forum
    • HolidayPlace
    • Health & Fitness

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation


Car Make


extra_1


extra_2


extra_3


extra_4


extra_5

Found 1 result

  1. Can anyone help me with this problem? Vehicle stalls when at operating temperature and reverse is selected or when turning left. Vehicle has covered 250,000Km is a 1994 3L. V6 Nissan Maxima sedan unleaded petrol / LPG Venturi system, normally runs sweetly. The car is poorly maintained, largely by myself as I tend to drive it until it stops, then make minimal tweaks and adjustments to get it running OK, repair parts or use second hand were possible. The car is normally run on LPG but the fault also occurs on petrol, currently the petrol injectors are crook and the front engine mount is shot. I feel intimidated by the complex engine management system and am at a loss as to target troubleshooting the current problem. A mechanic has tried a scanner on the electrics, replaced a faulty ignition lead, adjusted the mixture without identification of the problem.