Search the Community

Showing results for tags 'mmi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • TSN Motor News
    • Porsche Forum
    • Welcome Forum
    • General Cars
    • Motor Sport
    • Meets & Trackdays
    • Tyresmoke Reviews
    • Dealer/Supplier/Specialist
    • Tuning/Tuners
    • Cleaning
    • Car Electronics, Satnav, I.C.E and multimedia
    • Spotted
    • Vag-Com
    • General Marketplace
    • KneeSliders
    • TyreSmoke Issues
  • Audi Forums
    • Audi Chat
    • Audi Technical
    • Audi A1
    • Audi A2
    • Audi A3/S3/Cabrio
    • Audi RS3 Forum
    • Audi A4/S4/Cabrio
    • Audi A5/S5/Cabrio
    • Audi A6/S6/A7/S7
    • Audi A8/S8
    • Audi TT/TTR
    • Audi Q3/Q5/Q7
    • Audi RS
    • Audi R8
  • VW Forums
    • VW Chat
    • VW Scirocco
    • VW Technical
    • VW Lupo/Polo
    • VW Golf/Bora/New Beetle
    • VW Passat
    • VW Phaeton/Touareg/Tiguan
    • VW Golf GTi Forum
    • VW R Forum
  • BMW Forums
    • BMW Chat
    • BMW Technical
    • BMW 1/2 Series
    • BMW 3/4 Series
    • BMW 5/6/7/8 Series
    • BMW X Series
    • BMW Z3/Z4/Z8
    • BMW 'M' Forums
  • Various Car Forums
    • TVR
    • Oil Burners
    • Mercedes Benz Forum
    • Aussie V8's
    • Classics
    • Mini Cooper / Cooper S
    • Seat / Skoda
    • French Forum
    • Italian cars
    • Japanese Performance Forums
  • TSN Partner Forums
    • Sniff Petrol
    • MotorPunk
  • Random Area
    • Agony Aunt
    • Rubber Room
    • Technology Corner
    • Sports Forum
    • HolidayPlace
    • Health & Fitness

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation


Car Make


extra_1


extra_2


extra_3


extra_4


extra_5

Found 14 results

  1. MMI early firmware issue

    Hi all, whilst this issue is actually on my A8, I know there's a whole load more people on the A6 forum here and the system is near identical, so I thought I would post here also in the hope of some help. I have an original MMI standard unit in my A8 4.2 TDi D4 with the very first firmware version. It won't play my hard drive plugged into the USB input with all of my music like my Allroad or my older D3 A8 as it seems the original firmware had lots of bugs. You can play an album, but if you then decide to play something else, you have to unplug it and start again or it won't see any other music as it thinks all of the folders are empty. I took it somewhere to have the firmware (and the maps, which are also old) updated. However the guy couldn't do it (ex Audi technician) because it had such an old version in it. When he went to update it, it told him that it would be updating twelve items when only ten originally existed and that it would possible corrupt the system. Needless to say he wouldn't continue. He therefore can't update it, and instead advised that I should try and get a newer MMI version. Either a later build date version of the same part number which had improved hardware inside which would take the new updates, or, an MMI 3G high plus which has the GSM module in it as well. He said I would need to fit the aerial lead to the shark fin for the GSM, plus Audi would have to remove the security protection when it was installed. Does anyone know if anyone has ever done this swap and succeeded. I would imagine it will need to be coded to get the right fit to the car, but other than that, does anyone have any thoughts or advice. Thanks all.
  2. A8 (D4 4H) MMI 3G Upgrade

    Hi all, I have an original MMI standard unit in my A8 4.2 TDi D4 with the very first firmware version. It won't play my hard drive plugged into the USB input with all of my music like my Allroad or my older D3 A8 as it seems the original firmware had lots of bugs. You can play an album, but if you then decide to play something else, you have to unplug it and start again or it won't see any other music as it thinks all of the folders are empty. I took it somewhere to have the firmware (and the maps, which are also old) updated. However the guy couldn't do it (ex Audi technician) because it had such an old version in it. When he went to update it, it told him that it would be updating twelve items when only ten originally existed and that it would possible corrupt the system. Needless to say he wouldn't continue. He therefore can't update it, and instead advised that I should try and get a newer MMI version. Either a later build date version of the same part number which had improved hardware inside which would take the new updates, or, an MMI 3G high plus which has the GSM module in it as well. He said I would need to fit the aerial lead to the shark fin for the GSM, plus Audi would have to remove the security protection when it was installed. Does anyone know if anyone has ever done this swap and succeeded. I would imagine it will need to be coded to get the right fit to the car, but other than that, does anyone have any thoughts or advice. Thanks all.
  3. Hi, I have an Audi S8 (2009) which has served me well for over 4 years now. I have an ipod connected to the MMI and also use the bluetooth feature for my iphone (telephone only). The MMI is now in a seemingly endless routine on startup. The MMI itself reacts slowly, and then the "NOTE - please wait" message. (a few minutes) and then it reboots itself and tries again. I had the same problem about one month ago and solved it by disconnecting the ipod, and then switching car off, leaving for an hour or so and restarting. Alas this is not working this time? I have tried the three button reset and this too has not helped. Can anyone help me please, I am new to tyresmoke as while trying to research an answer the forum seems well regarded. I am off on a 500 mile each way trip on Wednesday and at the moment have no radio, music, sat nav etc so any ideas gratefully received Many Many thanks
  4. MMI - What's up?

    Hi, I have got an 11' A6 S Line, which is also my first Audi. I want to add a CarPC and still look stock, so I would ideally use the MMI screen ut add touch screen functionality. with this in mind I have a couple of questions below - 1) How can I tell what generation and version of MMI I have? 2) What is the screen resolution on the MMI screen? i.e. 640x480 3) What is the connection type used to connect the screen to MMI? 4) What is the connection type used for the AUX input on the screen Thanks
  5. Hi, have an Audi A8 and have purchased an Audi DAB radio unit and fitted it, only to find out the software version in the car is too old and needs updating, even through the supplier assured me it would not. Have had a vag unit in it to enable the DAB option, but definitely the software it seems. current version in the car is very old (SW D3-HU 6300 07.7.0 0406). Anyone in the Aberdeen area both have the software and confident in updating it, plenty of beer money standing by if the answer is yes. I have a re-use of a VAG if needed afterwards. Cheers Allan
  6. Storing my phonebook

    Hello, can anyone tell me how to save my phonebook into my MMI on my A8 2006. I have managed to load all my numbers up, although not really sure how, they just appeared! When I went back to the car the following day however they'd all gone again. The Bluetooth works fine and my phone is a Samsung Galaxy Note. Thank you for your help
  7. I have an unusual fault on my 2006 Audi A6, on a cold morning around 2 degrees C and below the when you start the car the Multi Function steering wheel controls are non functional. As well as that the time on the MMI centre screen freezes displaying the time the car was started but the time on dash continues to work, the Parking sensor display doesn't come up on the MMI screen nor does the Heating controls. If I reboot the MMI (pressing setup, MMI centre button and setup) then it all starts working again. It only happens when it is cold. I have MMI High, Colour DIS, Advanced parking and satnav etc. I have had this fault each winter for the last couple of years and I am taking it into the Dealers soon to try to get it fixed, just incase they scratch their heads (like they did last year), I thought I would ask on here if anyone has seen this or knows the Audi tech well enough to suggest what component might be at fault. Any suggestions gratefully received.
  8. Hello guys and gals, had the A8 just over a week now, and have to say I am pretty impressed. the only thing that suprised me is that such a high spec car does not come with full bluetooth!. I have the nokia in the armrest, silly thing is, I can see the bluetooth with my phone, and the MMI even asks if i want to bond it to the MMI, but when i put in any pin (match on car and phone) it just comes up, unable to pair on the phone (i have tried 2 different phones). Anyway, I am based in swindon, wiltshire, and was wondering if there are any other members local? My car was previously used as a chauffer car, so has been kept in almost spotless condition. I really would like bluetooth, so have ordered the dension 500s so i can use my iPod, and pair up my phone for calls and audio streaming. I keep fining buttons almost every day that I did not spot before!, so this is a learning experience. Hope I can be of use in the forums, i do have vag.com if anybody needs the use of it. now off to browse around the forum to see what other interesting things I can do to this car to make it even better!. The other thing i want is to add the phono input plugs so I have a useable Aux 1 & 2. My car has.. Digital TV DAB 6CD Phone prep (nokia in armrest) NAV This weekend I updated the NAV disc from 2006 to 2011 (could not find a later version) from a well known torrent site, I also updated the MMI software from 2120 to 5570, I have many many pics of the update process if anybody would like them, and now have a spare 3 cd set if anybody else would like to update yours. The update went without a hitch, took about an hour, and i did it with the engine running. Well if you guys have any other handy tips, I would love to hear them. Cheers Daz a.jpg[/img]
  9. I started having problems at first with static in the radio if it rained or if I went to a car wash but on and off but now it have completely given out the display is stuck in the upright position and it seems no power is getting to it I have removed the center console took apart the MMI system took out the circuit board cleaned it and the buttons and put it all back together but no luck still. coud it be that I now need a new board? thanks for any help
  10. Anyone with a good price on a circuit board for the MMI system on a 2005 A8L pls contact me with prices @ 2feezy@gmail.com
  11. Hi all – I've got an 2006 A6 Avant 2.7 SE TDI with high MMI, bought approved used, but now out of warranty. The MMI worked fine for 12 months, then I noticed the phone wasn't accessing my last-dialled mobile numbers. Other phone functions started gradually disappearing until the MMI started saying “phone not installed!” Next, the whole MMI started to malfunction – half the time it wouldn't come on at all unless I did the setup/enter/top right softkey reset, and even then it would sometimes only stay on a couple of seconds. The phone came back briefly/partly, but then vanished again. Currently, the MMI stays on, but the radio, CD and telephone don't work. The live satnav map works, but I can't input a new destination as it just keeps flicking back to the last place I programmed in. Is there anything I can try myself or has it got to go into an Audi dealer? BTW, don't know if there's a connection, but the rear wiper packed in about a month ago (well, very occasionally it groans when I start the car and does a feeble solitary wipe) I know MMI can be affected by leaks from the rear wiper, but the MMI started going to cock long before the wiper packed in. I love the car, but feeling brassed off with all this. Any advice/suggestions much appreciated, thanks.
  12. Hi All, After a couple of years away I have returned to the fold with a new A6 S line 2.0 TDI - and loving it One thing is bugging me though, I have the High Spec MMI (Hard drive and 3D Nav) which offers bluetooth connection to my Nokia E72. Unfortunately it connects in headset mode which means it uses the phones own aerial for the signal. The car does have the mobile aerial fin on the roof so is there anway to force the MMI / phone to connect as Sim Access Profile (SAP) instead so that it uses the better aerial of the car ? Hope someone knows and can help !
  13. Hello, I've not been lurking on this board for a while, and have recently had to replace my '99 D2 A8 after a lady randomly drove into the side of me and wrote it off :-( Anyway, I took the opportunity to trade up to an 05 A8. It has had the firmware updated so that TMC works, but when I asked the dealership whether they could install the newest firmware, and whether that would enable 3D maps on the navi system they were a bit vague. They will install firmware updates, but would charge about £200. They said that they didn't know if that would enable the 3D map view, but they doubted it because my car is likely to be too old to have supported hardware. Now, I'm not going to spend £200 for an Audi technician to feed a disk in my CD player and wait for two hours if it doesn't actually provide any more functionality so ... How can I find out what firmware updates could be applied to my car, and what functionality I could enable? Dww
  14. MMI random behaviour

    My 2006 A6 TDI has been working fine until one week ago when problems started with the MMI: bluetooth phone wont connect, radio turns off every 4 secs or so, CD wont play, climate control doesnt display on screen, Satnav will display map but none of the controls work and no route will load. I have recently upgraded the MMI to 5570 but this was working fine for about a month. The Nav button was a bit sticky but has freed up (no, I havent spilled any liquid over the buttons). Any help much appreciated ... this is driving me nuts as I commute 100 miles each day round the M4/M25/M1 and having no traffic data or radio or phone is driving me nuts!