Search the Community

Showing results for tags 'psm/abs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • TSN Motor News
    • Porsche Forum
    • Welcome Forum
    • General Cars
    • Motor Sport
    • Meets & Trackdays
    • Tyresmoke Reviews
    • Dealer/Supplier/Specialist
    • Tuning/Tuners
    • Cleaning
    • Car Electronics, Satnav, I.C.E and multimedia
    • Spotted
    • Vag-Com
    • General Marketplace
    • KneeSliders
    • TyreSmoke Issues
  • Audi Forums
    • Audi Chat
    • Audi Technical
    • Audi A1
    • Audi A2
    • Audi A3/S3/Cabrio
    • Audi RS3 Forum
    • Audi A4/S4/Cabrio
    • Audi A5/S5/Cabrio
    • Audi A6/S6/A7/S7
    • Audi A8/S8
    • Audi TT/TTR
    • Audi Q3/Q5/Q7
    • Audi RS
    • Audi R8
  • VW Forums
    • VW Chat
    • VW Scirocco
    • VW Technical
    • VW Lupo/Polo
    • VW Golf/Bora/New Beetle
    • VW Passat
    • VW Phaeton/Touareg/Tiguan
    • VW Golf GTi Forum
    • VW R Forum
  • BMW Forums
    • BMW Chat
    • BMW Technical
    • BMW 1/2 Series
    • BMW 3/4 Series
    • BMW 5/6/7/8 Series
    • BMW X Series
    • BMW Z3/Z4/Z8
    • BMW 'M' Forums
  • Various Car Forums
    • TVR
    • Oil Burners
    • Mercedes Benz Forum
    • Aussie V8's
    • Classics
    • Mini Cooper / Cooper S
    • Seat / Skoda
    • French Forum
    • Italian cars
    • Japanese Performance Forums
  • TSN Partner Forums
    • Sniff Petrol
    • MotorPunk
  • Random Area
    • Agony Aunt
    • Rubber Room
    • Technology Corner
    • Sports Forum
    • HolidayPlace
    • Health & Fitness

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation


Car Make


extra_1


extra_2


extra_3


extra_4


extra_5

Found 1 result

  1. Psm/Abs Help please

    I'm a new Porsche owner and have a 2001 Porsche 996 Turbo. I just got the car and after it has been running for a bit when the car is hot the PSM/ABS light come on the dashboard. I have changed the MAF as Porsche told me that was the problem, after I purchased a new one from them it has still not gone away; I also changed the break light switch as i was also told this could be the problem too. I am lost to what the problem can be, when the light dose come on the engine dose not always idle correct and drop is revs up and down for a bit then settles down. Can anyone help with this as i have looked everywhere? I have also looked at the batter charge and when from cold the battery reads 12.5Volts when running the car reads 13.6 volts but dose drop to the lowest at 13.4 Volts Please help? Thank you Any ides would be great