Jump to content


Photo
- - - - -

Cruise Control on a Polo


  • Please log in to reply
7 replies to this topic

#1 S70ODA

S70ODA

    Shank's Pony

  • Members
  • PipPip
  • 16 posts

Posted 04 July 2008 - 09:38 PM

Hey all - newbie here

I've been asked by a good friend to fit cruise to his '08 Polo GTI.
I know someone who can source me the stalk, but is unsure of the exact part number.
Also, he has advised me that there may be some additional wiring to connect, but isn't sure where it goes.
I'm guessing that once it's fitted (however it's done), it will need to be enabled using VAG-COM.

Our local VW dealer (and several others) have said that this after-market upgrade cannot be completed - it needs to be factory fitted when the vehicle is new. I refuse to believe that.

Any one got any ideas, or done this mod yet ??
Any advice, part numbers, diy guides, photo's would be handy.

Thanks
Vauxhall Corsa 1.4 SXi - back to standard (FOR SALE)
Saab 9000 2.3 Turbo - 241bhp (FOR SALE)
Ford Escort XR3i Cab - all black with Hella quads (FOR SALE)
BMW E92 330d M-Sport Coupe - *dribbles*
Plenty for sale, cars, motoring, electrical, and more ---> http://www.s70oda.com/forsale/

#2 PeterS

PeterS

    Audi S3

  • Members
  • 1,596 posts

Posted 05 July 2008 - 06:56 PM

Welcome :beer: This lot here offer it as a retrofit, so it must be possible Volkswagen & Audi Cruise Control Installations, VW - Vw Cruise Control +++

HTH

Peter
1994 Audi Cabriolet 2.6E
1996 Audi A8 4.2 Quattro
2012 VW High Up!
2012 MB C250 CDi estate

#3 Mouse

Mouse

    Vauxhall Corsa VXR

  • Members
  • 406 posts

Posted 08 July 2008 - 12:14 PM

I'm thinking of getting this fitted to my Polo. It is quite expensive for a stalk but it would be good for long motorway trips
Posted Image

2001 Polo GTI - 1.6 16v 126.9bhp @ 6616 rpm

#4 S70ODA

S70ODA

    Shank's Pony

  • Members
  • PipPip
  • 16 posts

Posted 08 July 2008 - 04:23 PM

Thanks for the link Peter - I've seen that site before, but refuse to believe that it costs £190 !!
If it's only a replacement stalk and activating with vag-com, surely it should be half that cost !!

I'm guessing that nobody has had this mod done, or attempted it themselves then ??

Mouse - have you got a price for the stalk ??
Vauxhall Corsa 1.4 SXi - back to standard (FOR SALE)
Saab 9000 2.3 Turbo - 241bhp (FOR SALE)
Ford Escort XR3i Cab - all black with Hella quads (FOR SALE)
BMW E92 330d M-Sport Coupe - *dribbles*
Plenty for sale, cars, motoring, electrical, and more ---> http://www.s70oda.com/forsale/

#5 Mouse

Mouse

    Vauxhall Corsa VXR

  • Members
  • 406 posts

Posted 10 July 2008 - 11:36 AM

Awesome GTI are £195 to supply and fit for the 6N2:

Awesome GTI Store UK - VW Polo Mk4 6N2

Couldn't find anything for the 9N3
Posted Image

2001 Polo GTI - 1.6 16v 126.9bhp @ 6616 rpm

#6 S70ODA

S70ODA

    Shank's Pony

  • Members
  • PipPip
  • 16 posts

Posted 16 July 2008 - 11:39 PM

Just to let you know - the work has been completed.

A bit of a nightmare. The mini-loom is a bitch to connect to the car.
Vag-com a must to enable it.

But after a few hours work, swearing, blood and tears, it's in and working correctly.
Vauxhall Corsa 1.4 SXi - back to standard (FOR SALE)
Saab 9000 2.3 Turbo - 241bhp (FOR SALE)
Ford Escort XR3i Cab - all black with Hella quads (FOR SALE)
BMW E92 330d M-Sport Coupe - *dribbles*
Plenty for sale, cars, motoring, electrical, and more ---> http://www.s70oda.com/forsale/

#7 jshjdk

jshjdk

    Shank's Pony

  • Members
  • Pip
  • 1 posts

Posted 09 April 2009 - 10:36 AM

Manual,please.my e-mail:jshjdk@163.com

#8 BaxterCh

BaxterCh

    Shank's Pony

  • Members
  • Pip
  • 1 posts

Posted 02 December 2009 - 09:58 AM

I have also managed the installation, but have run into one rather large and irritating snag. I am struggling, after a lot of blood sweat and a few tears :-) to get the cable loom connector connected to the plug under the dash (mounted on the firewall\bulkhead) and was wondering if and of you have any advice on how to get the connector into the plug. I have attempted to remove the plug, but found that there is a metal retainer holding the plug in place, I cant seem to get the retainer to move enough to release its tyranical hold on the plug. I also cant find the orientation of the connector the cable will plug into, so I dont know if the connector (being installed) is orientated correctly so I can give it more force to get it to clip into place.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users