Sign in to follow this  
Followers 0
alantong

Cant shut the boot!

9 posts in this topic

Hi Guys,

This morning my A8 (D3) was covered in frost. I opened the boot to get some de-icer out but ever since I can not close it.

To explain better I can shut it, but its not locked / latched in any way. I can lift it up again without pressing the button or the key.

I have tried locking via the keyfob and also tried locking via the key but it makes no difference.

Any ideas what to try. I am a bit worried using the car - if I stop in a hurry the boot may fly up!

Thanks

Alan

Share this post


Link to post
Share on other sites

Not sure on the D3 but perhaps the latch has got stuck on the boot lid; see if it moves OK.

Share this post


Link to post
Share on other sites

Hi,

Thanks for that. The mechanism seems to move OK, but I dont think it is latching in place. Suspect is mechanical rather than electrical.

Alan

Share this post


Link to post
Share on other sites

And the mechanism is open when you move the boot down?

Can you trigger the mechanism to 'close/latch' onto something metal as you look at it?

Share this post


Link to post
Share on other sites

Yes, the mechanism is open when I move the boot down. I can close the mechanism by hand but it does not latch just springs back. Fairly sure there should be some spring / pin to latch it in place.

Thx

Alan

Share this post


Link to post
Share on other sites
Yes, the mechanism is open when I move the boot down. I can close the mechanism by hand but it does not latch just springs back. Fairly sure there should be some spring / pin to latch it in place.

Thx

Alan

Usually something is in the way to stop the mechanism from latching on the hook.

Check it's all aligned AND the boot release 'button' is not being activated all the time.

Share this post


Link to post
Share on other sites
Usually something is in the way to stop the mechanism from latching on the hook.

Check it's all aligned AND the boot release 'button' is not being activated all the time.

Thanks. Its mechnical, part of the latch in the boot lid has broken off. A new one is on order and will hopefully be easy to fit!

Alan

Share this post


Link to post
Share on other sites
Thanks. Its mechnical, part of the latch in the boot lid has broken off. A new one is on order and will hopefully be easy to fit!

Alan

Wow, that's a bit poor/unusual!

Share this post


Link to post
Share on other sites

I just had the same thing. Boot closes but doesnt latch.

Shame....you have to drive real fast to make the wind keep the boot lid down !!

Took of the boot latch and gave it an oiling but that didnt help...it was still a bit dodgy. Priced it up and it was only £27 for a dealer for a new one.

The strike plate also needed replacing as the spring from the mechanism had gone. Cant get the spring on its own from Audi....what a surprise...

So a new strike palte with the servo for soft close was fitted. £80

Works like a dream now. Just drop the boot lightly and the car does the rest.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0