Sign in to follow this  
Followers 0
Rustynuts

Altea Vag Com coding questions.

4 posts in this topic

Does anyone have the procedure for deleting the final wipe following screen washing? It's a good idea in principle, but effectively all it does is smear the screen when it's already done a good job of cleaning it.

Seat Altea Sport TDI (2005) 2.0ltr.

Also, I have a minor issue with the service indicator coming on every thousand miles or so. The car's set for 10k miles service, and deleting the service spanner works with the Seat procedure, but it keeps coming back. Any ideas?

I'm using Vag Com Micro Can lead and 805.1 VCDS software.

Share this post


Link to post
Share on other sites

Try looking at the Ross-Tech wiki Main Page - Ross-Tech Wiki and clicking on the ALtea links.

I had the same problem on my wifes Skoda with the service indicator turning on after 36 days instead of 360 days - some platforms you have to enter days/10 & miles/10, but on others days and miles. I suspect yours needs days and miles but has had days/10 and miles/10 entered in error.

Share this post


Link to post
Share on other sites

Rusty, I know this is off-topic, but would you be in a position to check the coding on my car stereo (Passat nowadays) ? There would be some beer tokens in it for you and I could come up your way if you can help? Just sick of bullsh** from VW and need to get this sodding thing sorted quickly as i have no radio therefore no hands-free.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0