Sign in to follow this  
Followers 0
Paul_GTI

MK5 GTI Engine Light Help - Again

5 posts in this topic

Hi Everyone

Had the cambelt changed on my 05 gti along with having the car serviced today. Anyway everything was fine inslow moving traffic then once i hit the motorway car felt under powered (revs taking much longer than usual and slow acceleration).

As soon as i got the car on my drive the engine light comes on!!

Anyone experienced this previously??? or have any ideas what the issue may be?

Thanks

Paul

Share this post


Link to post
Share on other sites

It could be a few things - fault coil packs and lambda sensors are common causes.

You need to get it hooked up woth VagCOM or the VAS system at a dealer to find out what the cause is.

Share this post


Link to post
Share on other sites

thanks for that got the AA coming out to have a look - is this something they could diagnose?

Share this post


Link to post
Share on other sites

Yeah, I would expect so.

If it turns out to be a coil pack ask the AA chap to tell you which cylinder it is then go to the dealer and buy one yourself. VW charge somethign stupid like £90 to fit a replacement coil pack but it's a doddle to go it yourself.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0