Sign in to follow this  
Followers 0
Gully

Vw golf edition 30 07 plate. Engine judders in idle

10 posts in this topic

Hi everyone one I'm having problems with my gti ed 30. The car seems to judder wen parked up and engine running on idle. I remember the same problem on my r32 mk5 but I didn't get round to solving the problem as I sold the car. Can any one out there help me on the problem

Share this post


Link to post
Share on other sites

It could be the sign of a coilpack on it's way out.Very common on all VAG cars. Although I would expect it to misfire under load as well whereas you're implying the issue is only at idle.

If it's just at idle sounds like like an air leak somewhere.

Get someone to run vcds on it for faults as that may give a clue to where the problem lies.

Share this post


Link to post
Share on other sites

Thanks for response. The car as been at vw dealership as engine light come on dash they run a diagnostic on the car and found no fault then did a full wiring check and found the thrust sensor had packed in. But pior to the vw checks the car was stil juddering at tick over. And the fault was not discovered. It's got a little worster now and I am kinda Hopi g that it is the one ov the coils. But computer wil not pick this up until it gets worse.

Share this post


Link to post
Share on other sites

With it idling, if you disconnect each of the coil packs one at a time in turn. When each is disconnected it should idle worse. If you disconnect one and it makes no difference then that's the coilpack at fault. They are around £30 each at TPS

Share this post


Link to post
Share on other sites

Thanks for the heads up on this . I will give it a go and see if this helps me. Thanks for the advice and I hope this is a easy fix. I will keep u posted on development

Share this post


Link to post
Share on other sites

What fault code was coming up do you know exactly??? What sort of fuel are you using? Could be a SOFT misfire that wont necessarily show a DTC.

The other thing i have had with these are the injectors, rare......but can be sods for going down or just being lazy. As you probably know the FSI system and the solenoid operated injectors works under very high pressure controlled using Pulse Width Modulation(PWM). Fuel pressure could be an issue.?

The other thing i have had is the breather valve on the front of the cam cover where all the big pipes go into it and some smaller ones too play up giving all sorts of weird problems also highlighting a MIL on. Rough idle, more often though increased idle and creeping up to about 2000rpm would be good to know your fault code though+++

Edited by TIDYDUBS

Share this post


Link to post
Share on other sites

Hyia mate. No fault codes are coming up snd I'm using shell v power in my car. The car drives perfect part form wen it's left started on tick over. Vw av replaced the thrust sensor but that was due to engine management light coming on on the dash. But saying that I thought they might av come across this problem to as it was there before the sensor went they did a full diagnostic and wiring check and the only thing they found was the sensor. It could be either one ov the other things u mentioned but it ant showing up on computer. I've been told by my mate to let it get worste then computer will pick it up. But to tell u the truth it's annoyin and I like my cars to be running perfect.

Share this post


Link to post
Share on other sites

Top man on the fuel!!! Glad to see some people have sense.......hmmm is manual or DSG? Have you got the fault code for when the engine light came on, only it could be related. Also compression test and cylinder leakage test worth checking if all coils are ok. What sort of miles have you done. Ill have a dig around.

Share this post


Link to post
Share on other sites

I don't know the fault code mate. But I could easy get it from vw. I'm still thinking it could be the one ov the coils. I've not really got round to check em as ov yet. The car as done 48000. The compression test is a good idea. And nice one to u for trying to help me out it's really appreciated  ps it's a manual cheers again mate

Share this post


Link to post
Share on other sites

Cheers, much appreciated. I got a few things here if you get that code? Also your software may not be up to date?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0