theduisbergkid

So bloody slow!

95 posts in this topic

Has someone tweaked something? Today it's been much, much better for me. For the first time in a long time, the site loads as it should on my PC +++

Share this post


Link to post
Share on other sites

Not seen that anything has changed behind the scenes,  I've not noticed any difference to be honest its always been the same for me but glad you are seeing an improvement. +++

Share this post


Link to post
Share on other sites

It is better today, but very inconsistent.  The problems are still there on a daily basis.

Share this post


Link to post
Share on other sites

Thats just throttling to make sure you don't post too much thats all, cost us a fortune. :coffee:

Share this post


Link to post
Share on other sites

Maybe it's just that I'm on a prehistoric broadband pipe that makes everything slow, but I honestly haven't experienced any of these problems.

Share this post


Link to post
Share on other sites

It is better today, but very inconsistent.  The problems are still there on a daily basis.

Well type slower and give the TSN BS filter time to catch up...

Share this post


Link to post
Share on other sites

Definitely quicker now, although it did get a but stuttery for me 5-10 minutes ago but then seemed to recover. 

Share this post


Link to post
Share on other sites

Good, keep us posted,  nothing has changed our end that I know of unless someone has been tweaking something?!?

Share this post


Link to post
Share on other sites

Has someone tweaked something? Today it's been much, much better for me. For the first time in a long time, the site loads as it should on my PC +++

+1

 

For the last week or so TSN has been at least as fast as the other sites I visit, instead of being mind-numbingly slow.

Share this post


Link to post
Share on other sites

It is running like an absolute dog for me tonight.

 

Click, click, click, nothing.  Desperately bad again.

Share this post


Link to post
Share on other sites

Earlier on I couldn't get on the site and now it seems to be running slow

Anyone else experiencing this?

Share this post


Link to post
Share on other sites

I'm getting some funny script text when trying to reply to posts...

Share this post


Link to post
Share on other sites

Still getting lots of script when I try to reply to posts (it always appears below quoted posts).

Share this post


Link to post
Share on other sites

see your virus/bug post... TSN has caught one it seems.

Share this post


Link to post
Share on other sites

Morning Campers, soon as the football has finished I'll take a look.

 

Next time it's slow can someone let me know what the time is please. Ta.

Share this post


Link to post
Share on other sites

Been desperately slow for a good while now for me.

 

Certainly a week, possibly more.

 

Getting tired of it now.  It has stopped me posting though, so it may well be something other members are grateful of.

Share this post


Link to post
Share on other sites

Very slow and annoying for me too - takes ages to load page sometimes no matter which device I use. 

Share this post


Link to post
Share on other sites

You need to get a better exit from the previous corner, sorry I mean website, and carry the speed through TSN right up to the comment point (or do I mean braking point?).

Share this post


Link to post
Share on other sites

Or maybe you're complaining about the vehicle when all you need is a slower road.

 

In other words, my broadband is rubbish so TSN isn't any slower than anything else. :P

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead