theduisbergkid

So bloody slow!

95 posts in this topic

Site seemed to me to be offline earlier and seems a bit better since.

Share this post


Link to post
Share on other sites

I've had the same here with TSN for a few days now.  It does seem a little better right now (hence posting) but I've given up on a few other occasions when I've been waiting for it to load.

Share this post


Link to post
Share on other sites

Please thank the great Hairy one.

All good now.

Share this post


Link to post
Share on other sites

Very, very slow for me too.  Was OK yesterday but took ages to login today and page loading is back to being somewhat sluggish.

Share this post


Link to post
Share on other sites

Please but away your tray tables and fasten your seatbelts, we may experience turbulence for the next couple of days while IPB gets their license server fixed up so we can speak to it. 

Will let you know when it's sorted.

 

Share this post


Link to post
Share on other sites

Borked itself today...  and I'm only just 'round the corner as it were.

Share this post


Link to post
Share on other sites

Very intermittent for me today.  Sometimes I feel like I'm on the Nurburgring, other times I feel like I'm building it. :grin:

Share this post


Link to post
Share on other sites

Is it just be or does the server need turning off and on again?

Share this post


Link to post
Share on other sites

Not just you, over the weekend I've found it slow at times.

Share this post


Link to post
Share on other sites

I find it is always deathly slow on my laptop now, fine on my phone though.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead