Paul

Edit Forum Profile Bug?

11 posts in this topic

I might be missing the obvious, but how do you edit the Converted section of your profile?

 

Under username -> My Profile,

 

The Overview page lists Community Stats and Converted,

 

I have tried all user settings,content, edit user profile, more than a few times, and cannot find this section anywhere!

 

 

If its a glitch from the change of forum, and a admin is able to delete it, im happy to add any new info in the About me section which is editable.

 

Thanks

 

Paul.

 

 

Share this post


Link to post
Share on other sites

When I click on My Profile > on the next page top right it says edit profile and the converted bits are in there. 

Share this post


Link to post
Share on other sites

Hi CarMad, thanks for the reply.

 

Ive clicked the black edit my profile button, but the converted section still seems absent, under any of the options.

 

 

post-215-0-22989800-1405285898_thumb.jpg

Share this post


Link to post
Share on other sites

How odd, in mine its the section below that. 

 

Plus if I try and edit you I can see all the details the same as in mine. It might need an Admin to pop by and see if there are any other settings on your account. 

Share this post


Link to post
Share on other sites

Probably because you have mod rights Carmad.

 

Looks like it's a section of stuff that got migrated over - I'll do some digging to see if it's editable for a normal user.

Share this post


Link to post
Share on other sites

Yeah I know thats why I can see it but I can't see the settings as to why he can't. 

 

Cheers for having a look Daz. +++

Share this post


Link to post
Share on other sites

Cheers Guys,  :beer:

I am happy to loose it if its a quick delete.

Share this post


Link to post
Share on other sites

Found the incorrect setting - try again now

1 person likes this

Share this post


Link to post
Share on other sites

Thanks Daz, the option is there now. 

 

Its sort of working. Sometimes it takes an edit.

With logging on and off,  sometimes it takes, sometime it doesnt, even though it says saved in green.  

or comes up with an error at the top car make cannot be empty in red even though it does have something in it, and has not been changed,

 

When i have a bit more time, i will clear my cookies and history and try a refresh.

Edited by Paul

Share this post


Link to post
Share on other sites

Worked first try this morning?

 

Thanks for the quick fix  :beer:

1 person likes this

Share this post


Link to post
Share on other sites

WHOA - RS3?!  +++

 

Drove a straight five for the first time last year, the noise was completely intoxicating

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead