Sign in to follow this  
Followers 0
Muppet_man

AMI problem after retro fit. Completely stumped.

1 post in this topic

Hi all,

I've just finished retro fitting an AMI kit and a DAB kit. All went well it seemed. When I plugged in the DAB it came up straight away as a choice under radio (I haven't attached the screen aerial connectors so haven't heard it running yet - but seems to function correctly screen wise), then got the glove box out and modified it to fit the AMI in. Attached the 'Y' connectors for the optical and power leads. Restarted the the system and the AMI came up as a choice of sources straight away. However, anything I plug in only makes the display say "your device may not be connected or operating properly" and what ever I plug in doesn't charge either. I've tried three iPods and an iPad, all the same.

 

​Unplugged the 'Y' leads and tried just the AMI on its own with no CD multi-changer, just incase there was an issue there. No change.

 

I already have the later software, but just to be sure, I tried the update discs in case they came up with something that needed updating. Nothing needed. Running 5570

 

Suspected perhaps lead from interface to iPod, so bought a new genuine lead today part number: 4F0 051 510 K  blue collar, no difference.

 

I'm guessing either a buggered AMI (which seems unlikely), or that something needs to be turned on with VAGCOM (although again, this seems odd as the system see's the AMI and DAB straight away).

 

Does anyone have any suggestions please?

 

Very much appreciated.

 

Pertinent facts:

 

Audi A6 Allroad 2006 3.0 TDi

2G Nav High with 6 disc glovebox multi changer and Bose

Running 5570 software

Edited by Muppet_man

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0