Sign in to follow this  
Followers 0
DanAdams

mk5 wiper madness - me or the electrics?

75 posts in this topic

I could be wrong here, but doesn't the rear wiper come on if you select reverse, and you have the front wipers switched on?

I'd need to check the manual to be sure. Anyway, my rear wiper

comes on intermittently, rain or shine confused.gif

Share this post


Link to post
Share on other sites

Hi Alan....Yes, it's as you think - Booklet 3.1 p53 - Rear wiper should only come on automatically or 'uninvited' when front windscreen wipers are on and when Reverse gear is selected....Intelligent stuff and well thought out.

Sounds to me as if either the wiper lever is getting accidentally moved to the Interval Wipe function (very unlikely) or that particular function is intermittently activated as a 'software' error or electrical connection.

What does your VW dealer say? Mine has been fantastic over small faults I've had.

Share this post


Link to post
Share on other sites

RR,

I've checked, double checked and triple checked the wiper settings when the wiper comes on. At first I thought the same, that I had knocked the switch. Then I thought maybe I was in reverse. But now I'm 100% certain its a fault. It only ever happens when starting the engine, which suggests to me something to do with the large current drain. Although, the boot opening angle is an interesting one, maybe I'll experiment. What's slightly annoying is when I originally boooked the car in, the service rep gave me the "Know all about that fault look". Its going back in soon to have all the other problems they couldn't sort out because they couldn't reproduce or needed to order parts (they managed to fix 1 out of 7 problems yesterday!). Its a shame that these build quality issues slightly diminish what is otherwise an excellent car.

P.S. I'm sure sunny West Dorset gets the same amount of rain as Sunny Hampshire - which is bucket loads recently grin.gif

Share this post


Link to post
Share on other sites

Hi schofia....Definitely a manufacturing fault but any random/intermittent fault is more difficult to find when going through checks. Best, as you say, to get all your niggling faults sorted in same session if possible.

It's VW's responsibility under warranty (I would NOT have wanted to have bought via a cheaper import dealer!!) so not your problem at all and so no worries.

No rain in West Dorset for over a week....My sunflowers now reaching over 10ft. Rain forecast soon (where we're camping this weekend in Kent!!)

As Robert Plant of LedZep says: "On us all a little rain must fall."

Share this post


Link to post
Share on other sites

Hi RR. Car went in yesterday for minor stuff - rear wiper, driver's side door mirror not always unfolding, and fit of a genuine Golf fascia panel around the Alpine headunit. Service Dept. had never come across the rear wiper problem, but promised to contact VW. Nothing found to cause the mirror fault - but this is very intermittent. The good news is that the fascia panel looks great - a perfect match for the rest of the dashboard finish. So, a partial result crazy.gif

Edit: forgot to mention that the mysterious factory recall remains just that. Dealer had never heard of it!

Share this post


Link to post
Share on other sites

schofier,

Don't suppose there's any chance of a couple of pictures of your GTI? It's just the one I've ordered is Graphite Blue too and I've not seen all that many of them. smile.gif

Share this post


Link to post
Share on other sites

There is no bad colour on the GTI, to me some days the white looks the bollocks, another day maybe red, black or even a blue.

If i ordered again it would be shadow blue with 18s ( looks this biz) for now......

Share this post


Link to post
Share on other sites

Hi, I read this thread with interest. I had problems with my rear wiper and the issue was the back door!

It has two 'closed' positions. One is when you just let the door down and it clicks closed and the other is when you slam it down and it is firmly closed - the way to tell the difference is to feel whether the rear light cluster has a ridge or if it sits flush. If its flush then no problems with the rear wiper (certainly not for me) but if its 'closed' but still sits above the rear light (slight raised ridge), then the rear wiper doesn't work.

Maybe check that first! - also at high speed - well at 100mph! I closed the sunroof and the suction caused the back door to pull in and set off the rear wiper - but only because I had tried to get it working and it remembered that i had switched it on and started wiping!

Hope I have explained myself here - any questions let me know.

Cheers

David

Share this post


Link to post
Share on other sites

Hi David

I don't have the rear wiper problem but know when I went out in her last week my wife didn't shut the boot correctly (on first latch) & the boot made an awlful noise & it was so obviously it wasn't shut at only a few mph.

BTW I had no alert on the mid-line, I'm sure my MKIV told me when I drove off without the boot fully shut - can anyone confirm?

Cheers 169144-ok.gif

Share this post


Link to post
Share on other sites

Exactly right - on 1st position there is no warning! I even had my back door lift open at about 20mph and pulled over to close it, but still nothing on the dash!

Share this post


Link to post
Share on other sites

Thanks for the confirmation, should be standard IMHO - maybe it's a high-line function???

Share this post


Link to post
Share on other sites

All Golfs seem to have boots which are tricky to close properly....My Mk4 was the same as the Mk5 GTI. You have to close them quite positively.

Neimad....I just got in from playing a gig and I've got to travel away to London tomorrow for a long weekend (with my GTI smile.gif)....So, I'll post some new pix on Tuesday. Just fitted a graded blue windscreen strip inside.

Share this post


Link to post
Share on other sites

Hello folks, new to tyresmoke as a poster, I've got the highline on mine and it does show on the display if the boot is not shut correctly.

Share this post


Link to post
Share on other sites

...and I have the Midline which also shows when the boot is open.

Share this post


Link to post
Share on other sites

[ QUOTE ]

schofier,

Don't suppose there's any chance of a couple of pictures of your GTI? It's just the one I've ordered is Graphite Blue too and I've not seen all that many of them. smile.gif

[/ QUOTE ]

Graphite Blue - excellent choice grin.gif Here's a picture of a 3-door http://www.ukmkivs.net/forums/229706/ShowPost.aspx.

I'll try and dig out some pictures of my 5-door when I get a few moments.

Share this post


Link to post
Share on other sites

My last car, an new Audi 225TTC had a family of chipmunks chattering away in the rear. Fixed with a bit of black tape, blu tak etc.

I think one of this rogue family now lives in my GTI and turns the wipers on whilst I am not looking.

At least finding the wipers North/South is no where near alarming as finding the windows down regularly on my TT!

Share this post


Link to post
Share on other sites

Just got my car back after a couple of days at the dealer's.

One of the investigated faults was the rear wiper problem. I've been told that there's info. on it on the VW Retailer's Desktop application. I have had the motor replaced with a slightly modifed one, which apparently fixes the problem some of the time. I'll let you know if its worked for me !!!

Share this post


Link to post
Share on other sites

Please let us fellow sufferers know how you get on! My rear wiper is still coming on intermittently, but during my last trip to the dealer they were unable to suggest a solution. Dodgy software perhaps... suicide.gif

Share this post


Link to post
Share on other sites

Anyone suffered from this:

Drive to park up with both windows down. Stop, engage handbrake. Pull switch to close both side windows (NS & OS). Near side goes up, off side winds down.

Bazarre and has happened 4 times now. I have also had intermitent problems with starter motor not engaging when turning the ignition key and rear window wiper madness. Electonics are unpredictable - but still loving the MKV!!

Share this post


Link to post
Share on other sites

[ QUOTE ]

Electonics are unpredictable - but still loving the MKV!!

[/ QUOTE ]

Welcome to VW yelrotflmao.gif

Share this post


Link to post
Share on other sites

OK, so its been almost a month and the rear wiper has been as good as gold. Looks the motor change has done the trick smile.gif

Share this post


Link to post
Share on other sites

Mine seems to have fixed itself of its own accord too actually - no problem now in over a month

Share this post


Link to post
Share on other sites

After doing it once when new, mine has been OK now over the last 4 months.

Share this post


Link to post
Share on other sites

Mine did it regularly, approx 20% of time when starting the car. Been fine since "the fix". Glad to see it seems to be sorting itself out for others too.

Just the wind noise to go now and I can certify it fault free (Now why am I going to regret saying that crazy.gif)

Share this post


Link to post
Share on other sites

[ QUOTE ]

Just the wind noise to go now and I can certify it fault free (Now why am I going to regret saying that crazy.gif)

[/ QUOTE ]

....I can't possibly imagine!

Good that the problem is sorted for most 169144-ok.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0