Jump to content


Photo
- - - - -

97 A4 T Sport cut out problem


  • Please log in to reply
5 replies to this topic

#1 Norwich_A4

Norwich_A4

    Shank's Pony

  • Members
  • Pip
  • 3 posts

Posted 30 March 2006 - 01:46 PM

Hello all, before I go spending loads of cash at the local Audi dealership, was just wondering if anyone has some clues as to the problem with my 97 1.8 A4 T sport...


It is not a massive problem, more annoying than anything..

Basically if I have been driving the car then turn it off and leave it for anything from 5 mins to 2 hours, when I go to re-start it, it fires up then stops straight away almost like the ignition has been turned off. Second start it is fine (usually) and runs as it should.......just a bit baffled. It has been regularly serviced and is in good nick......Any ideas ??

Kind Regards

#2 Norwich_A4

Norwich_A4

    Shank's Pony

  • Members
  • Pip
  • 3 posts

Posted 12 April 2006 - 02:16 PM

Thanks for all your help !!!

#3 Tobes49

Tobes49

    BMW 330d

  • Members
  • 1,736 posts

Posted 12 April 2006 - 02:23 PM

No problem /ubbthreads/images/graemlins/169144-ok.gif

#4 Tobes49

Tobes49

    BMW 330d

  • Members
  • 1,736 posts

Posted 12 April 2006 - 02:25 PM

does the key warning lamp stay on when this happens?

#5 Norwich_A4

Norwich_A4

    Shank's Pony

  • Members
  • Pip
  • 3 posts

Posted 13 April 2006 - 08:49 AM

Cheers mate, no it does not seem to, I changed the key as someone said that it may be the sensor in the fob but that did not help :-(

#6 Tobes49

Tobes49

    BMW 330d

  • Members
  • 1,736 posts

Posted 13 April 2006 - 10:34 AM

no idea then? there so many things it could be, you could do with getting a scan done and posting the results.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users