Sign in to follow this  
Followers 0
Remster

Rear Wiper won't turn off

4 posts in this topic

Any ideas?

The rear wiper on my A4 1.9TDi Avant Sport won't turn off. mad.gif Just keep wiping away.

If I take the 30amp fuse out it stops but I then can't use any wipers front or rear as it controls the entire wiper circuit.

It has always played up a little, sticking sometimes when doing it's sweep. However, on Friday it turned itself on when accelerating away from a junction an now just stays on.

Help please.

Share this post


Link to post
Share on other sites

could be a fault on the stalk. vagcom check may show the fault.

Share this post


Link to post
Share on other sites

Not got access to vagcom i'm affraid.

It's either switch on the stork, solanoid or something to do with connections on the motor. I recall reading somewhere about water/dirt ingress causing problems with connections to the motor.

Anyone else?

Share this post


Link to post
Share on other sites

Sounds like the switch on the wiper stalk has locked on the on position - can you prise the microswitch on the stalk to the off position with a paper clip of something ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0