Jump to content


Photo
- - - - -

Audi 80 TDi...a few problems!!!


  • Please log in to reply
4 replies to this topic

#1 likk

likk

    Shank's Pony

  • Members
  • Pip
  • 5 posts

Posted 04 November 2003 - 04:38 PM

Hi, I've got a 1994 TDi with 90k and its got a few niggly issues.
1. The Airbag Light takes a minute or two before it goes off.
2. The tappets are quite noisy...and this is worse when the car warms up......is this easy to fix?
3. I'm only getting around 90 miles on £10 of fuel around town (@76p/ltr).....is that normal? /ubbthreads/images/graemlins/suicide.gif

Cheers


#2 Snail

Snail

    Porsche GT3

  • Members
  • 11,633 posts

Posted 05 November 2003 - 02:32 PM

1. I believe there is routine airbag maintence every 8-10 years, so maybe yours needs "miantaining"
2. Has a diesel got tappets?
3. I have a TDi 90BHP, with 170k on the clock, i drive "very enthusiastically" and i still manage at least 100 miles on a £10, thats with sticky tyres. If i have normal wheels (standard audi jobbies) i get about 110-115 minimum, so either you tow a caravan all the time, your cars constantly loaded up, or theres something wrong.



#3 likk

likk

    Shank's Pony

  • Members
  • Pip
  • 5 posts

Posted 06 November 2003 - 09:16 AM

I drive it sensibly albeit short start stop journeys and i aint getting 100+ miles.
As for the noise....its a very typical Audi tappety kind of sound...but that doesn't mean it isn't something else. Is the timing possibly out? /ubbthreads/images/graemlins/smashfreakB.gif

#4 Snail

Snail

    Porsche GT3

  • Members
  • 11,633 posts

Posted 06 November 2003 - 09:26 AM

Mine tends to get a little noisy before a service, after a service its usually noticably quieter. Has you car been serviced of late? or is it due a service?

#5 likk

likk

    Shank's Pony

  • Members
  • Pip
  • 5 posts

Posted 06 November 2003 - 11:16 AM

I got the oil (valvoline turbo diesel 15/40)and filter changed straight away but that's not made a huge difference.
There seems to be a very small leak from one of the bolts on the top cover of the engine...the one nearest to the front.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users