Jump to content

Windows 7 Home Premium: disabling auto-restart after Windows Update


Sponge
 Share

Recommended Posts

I'm in the process of backing-up nearly 1TB of data and decided to leave my PC copying some files to a USB drive overnight. Imagine my anger when I came down this morning to find the PC had automatically restarted itself after performing a Windows Update and the whole process had aborted with barely 20% completed! :ffs:

I've been searching the internet and the usual response is to use gpedit.msc to make some changes to policy. However, they all fail to mention that W7 Home Premium does not have gpedit.msc! :mad:

I know it's a long shot, but has anybody else fallen foul of this and sorted it?

PS I know I can disable automatic updates, but I don't want to at this point. Although, I admit it may end up being the only solution.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...