Jump to content

Starting problem with A8


BRM
 Share

Recommended Posts

Help required - I've had this Audi a few months and after bying it found it to have a warm/hot start issue. The engine turns over quickly though fails to start. When it's cold there is no problem starting at all. The car has been to an Audi garage who say there is no problem (convenient for them). It did go to a smaller garage and they have also been unable to find a fault. The cam sensor has been changed and a new battery fitted with the winter approaching and not wanting to be stranded when the car has been stopped for a short time while popping into the shops or filling up !

I can not see anything obvious and have been searching the net for a similar problem that someone else may have regarding the above. I have seen starting issues on petrol models though these do not answer the issue as mine is deisel.

Your thoughts, help and solution would be most useful as i'm sure you all know what Audi garages charge who themselves said it was the starter motor that need replacing at a cost of £800+

I have at this moment lost my faith and trust in the local main dealer !! :(

Thanks BRM

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...