Jump to content

2010 A6 4F - Unable to eject Sat Nav DVD


Recommended Posts

Hi,

 

I am unable to eject the disk from the Sat Nav drive in my new 2010 2.0TDI A6 saloon.

The drive is in the glove box, next to the 6 CD drive,  and when I press the eject button nothing happens.

 

I have tied to access [37] - Navigation with VCDS and receive the error - 'No response from Controller' Do I have a fault somewhere ? VCDS shows no errors when I scan the car.

 

Sat Nav works just fine but I want to buy an updated disk as the one in the car is the 2010 version, also would like to know if its 3G or 2G. The disc case that came in the car says its 3G P/N - 4G0 919 884 G, but nothing in the MMI menu gives me an option to select 3G and the display is 2G.

 

Any help gratefully received.

 

Cheers,

Link to comment
Share on other sites

I could do with a newer disc for my 2005 disc.

 

I always thought VAG-Com has the facility to eject them.

 

There is another menu on these, by keeping the Set-up & Car buttons down together for 10 seconds??   the display will show a different menu.  Not sure if eject will be in there?

 

Just ignition key and first turn.

Edited by cruiser647
Link to comment
Share on other sites

Audi locked all the satnav drives for cars from 2010 model year. The only way to get it open is with the VCDS software. Unless you know anyone with it, you will need to go to a dealer.

 

Presumably Audi did this so that you buy the disc from them rather than getting one from ebay or elsewhere.

Link to comment
Share on other sites

Audi locked all the satnav drives for cars from 2010 model year. The only way to get it open is with the VCDS software. Unless you know anyone with it, you will need to go to a dealer.

 

Presumably Audi did this so that you buy the disc from them rather than getting one from ebay or elsewhere.

 

I was led to believe it was to stop people nicking discs from demo and courtesy cars (or swapping their 2009 disc for Audis 2010 etc)

Link to comment
Share on other sites

Thanks for the responses, appreciated. I have had the car scanned, see attached scan.

There is no option for [37] - Navigation in the scanned log. Does this mean I have a fault somewhere or is it under a different heading. I assume its 3G Nav Low as it has two SD card slots and no joy stick and I don't think hard drive.

 

 

 

 

 

Log-DG10 -WAUZZZ4F6BN011345-192250km-119458mi.txt

Link to comment
Share on other sites

  • 1 month later...

All sorted thanks. I was trying the wrong Address, Ross Tech contacted me this afternoon and confirmed the correct coding. My car has Address 5F for Sat Nav and Channel 18. I changed the setting from 1 to 0 this evening and the disc ejected.

Cheers

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...