Jump to content

FAULTS....FAULTS...FAULTS


R32TIM
 Share

Recommended Posts

Well the black beast is back in the garage again today!....

yesterday morning...-4.5C...didn't want to start...tunred key and nothing 'again'...somethings just don't like being cold...started after i'd let it warm up for a few minutes...

...an hour into the drive...the dash lit up like a xmas tree....and beeped..(very seasonal)....all the warings that could be displayed were on....even STOP!....after several stops...turning off ignition and on again.....woo and behold 'AIR BAG FAULT' sportifs2.gif...oh yes and traction control light on and wouldn't turn off (although i drive with it off normally anyway)

..we'll have to wait and see if they can find out whats causing the problem....they initially thought it could be the dash!!??

..so i'll just wait SPericani2.gif

Link to comment
Share on other sites

My computer screen (non satnav) has failed to dispaly a couple of times when it has been really cold.

Let the car warm up - turn ignition off then on again and it then starts working fine.

Not a major pronlem but its def cold related, as its not happened since last winter, but just did it again when it was freezing the other night.

Link to comment
Share on other sites

the cold thing has happened before....took it back to the dealers then....and they said they couldn't replicate the fault.....hardly supprising in a nice warm garage....

thats not bothering as much as the air bag fault?...thats happened before to...it seems that any electrical fault causes the air bag to trip...that time it was the air con fans...

...i'm still waiting....still at least it gives me the oppurtunity to put some miles on their courtesy car...and i'll appreciate the R morewhen i get it back.

beerchug.gif

Link to comment
Share on other sites

Welcome to the real world of the R32 my freind, when my beast arrived it was fine for a while then the faults started appearing, in the first eight months it was returned to the dealers on no less than eight occasions, with fualts, and the worst thing was it was one fault in particular that kept croping up alongside a fresh one, but hey fecking ho! they eventually took the rear end off my old weapon and put it back together the way it should have been in the first place.

for me now though the fun and thrill have gone and its just another car. frown.gif

Link to comment
Share on other sites

Hi R32Tim

I had exactly this happen to mine, culminating in an immobiliser fault that left me embarassed in front of all my colleagues as the car was taken away on a trailer.

After weeks of faffing about, the only cure was new ecu, new dash pack, new keys etc etc. Now it all works fine, though I can't say what really started it all (depends who you choose to listen to!)

Good luck with yours. (Tip - if you have the all-new fix, make sure they activate everything they are supposed to before you take the car away).

Link to comment
Share on other sites

My R32's now 18 months and 22000 miles old and in that time it's been absolutely fine. The only thing that has gone wrong is:

A intermittant leaking front headlamp washer - Warrenty job, but I ain't bothered taking it in cause it really isn't a big issue.

That aside, there are a few rattles from the trim (not suprising as the suspension is so stiff) and besides, it's not the kind of thing I'd take a car back to the dealers to fix.. I'd rather live with it than have some monkey rip the insides of the car apart.

Link to comment
Share on other sites

[ QUOTE ]

Maybe it's got something to do with the black ones.Mine had drama with EPC light on and aircon not working. Kept blowing fuse, ended up cutting wire to dimming mirror and end of problem. Ones imported to Australia made in Chekoslavakia, not much quality control.

[/ QUOTE ]

I think mine was made on the quay side in Bristol or southampton tongue.gif

Link to comment
Share on other sites

Well, mine has a really nice trick... it keeps blowing side lights, and about 3 months ago the air con packed in... wouldn't normally be a problem in scotland however as always the case, an abnormal spell of hot weather came days after the fault started. It's fixed now however I didn't have the car for 3 days and I foud out later from a friend at the garage that the car sat on the forecourt for the first 2 days!! ARRGGGHHHH

I'm starting to think that VW build their cars from a haynes manual and a £200 gift voucher from halfords!!

Link to comment
Share on other sites

[ QUOTE ]

have an 04 black r32 and luckily havent had 1 problem (havent had it that long mind)after reading complaint after complaint and fault after fault I am seriously considering getting shot of it just cant be bothered with the hassle

[/ QUOTE ]

I ahven't had any trouble at all with mine either. It's only been back to a dealer for the 6463 update since I bought it.

I'm sure you'd find that the nature of any forum is for members who have had problems to discuss them, rather than for those without problems to say so - If you get what I mean?...

I'm sure there are plenty of others like us who haven't much in the way of problems with their R's, we're just not as likely to read about it. Well, at least I hope my assumption is right!! beerchug.gif

Ash.

Link to comment
Share on other sites

that was reassuring to hear mate love the car to bits i suppose in reality every car can have some problems at some time or another, dont know if you feel the same with your r as i do (probably) but i just cant help having a quick look at her before it is left in a car park, it certainly raises attention from car drivers of all ages and types ive even seen porsche drivers turn thier heads and point towards my car its a great feeling! had it de-badged but have since had them reinstalled couldnt see the point in what i had done

Link to comment
Share on other sites

Had no faults at all.............well that is until Thursday night, it started mis-firing about 50 yards from my local pub, pulled into the pub car park, switched off and popped into the local for a quick jar with my mate, one of the locals came in a couple of minutes later and said my car was overheating, he said he could see steam coming from the engine , so I went out to check it out, walked past the front of the car and the smell said it all, popped the bonnet to find that no.6 injector had exploded! frown.gif, tried to start it but nothing but fairy lights on the dash, not a happy bunny so I got the car towed home then spent the rest of the day in the pub and got pissed........every cloud has a silver lining.

beerchug.gif

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...