Jump to content

shell optimax causin this?


jon69
 Share

Recommended Posts

After months of constantly runnin car into red on petrol (bad habit yes) and filling with cheapo supermarket fuel (yikes i know!!), ive just started investing in shell optimax low sulphor and keeping my petrol above the red..... however yesterday the car revs hit over 4k on its own while i was parking then stalled! it aint happened since but wonderin if indeed my throttle housing is in need of cleaning and/or is this my ecu tryin to compensate for this "optimum cleaning fuel"?! im gonna clean out my fuel filter asap to see if that fixes it...anyone else had this prob?

Link to comment
Share on other sites

Can't see Optimax being the cause of it, however as you car isn't required to use Optimax I doubt you'll seee any benefit from it, ie better HPs.

The reason why many of us use Optimax is a) it says to use 98RON in the book / filler cap, and b) high performance engines benefit from the increased stability of the fuel, ie, not going to detontate too early under compression instead of with the spark.

I'd try using a fuel system flush and see if that works. Running in the red all the time may have lifted some dirt within the tank and its now in the injector system.

smile.gif

Link to comment
Share on other sites

I would say Optimax is not the cause. I hate to bad mouth someones pride and joy but the 1.6 8V (AKL) are sh!te, they suffer lots of running problems, I would recommend a "FORTE fuel aditive (de-carbon) and the thottle body cleaned and adpated.

When was the last time the vehicle was serviced ?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...