Search the Community

Showing results for tags 'revs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • TSN Motor News
    • Porsche Forum
    • Welcome Forum
    • General Cars
    • Motor Sport
    • Meets & Trackdays
    • Tyresmoke Reviews
    • Dealer/Supplier/Specialist
    • Tuning/Tuners
    • Cleaning
    • Car Electronics, Satnav, I.C.E and multimedia
    • Spotted
    • Vag-Com
    • General Marketplace
    • KneeSliders
    • TyreSmoke Issues
  • Audi Forums
    • Audi Chat
    • Audi Technical
    • Audi A1
    • Audi A2
    • Audi A3/S3/Cabrio
    • Audi RS3 Forum
    • Audi A4/S4/Cabrio
    • Audi A5/S5/Cabrio
    • Audi A6/S6/A7/S7
    • Audi A8/S8
    • Audi TT/TTR
    • Audi Q3/Q5/Q7
    • Audi RS
    • Audi R8
  • VW Forums
    • VW Chat
    • VW Scirocco
    • VW Technical
    • VW Lupo/Polo
    • VW Golf/Bora/New Beetle
    • VW Passat
    • VW Phaeton/Touareg/Tiguan
    • VW Golf GTi Forum
    • VW R Forum
  • BMW Forums
    • BMW Chat
    • BMW Technical
    • BMW 1/2 Series
    • BMW 3/4 Series
    • BMW 5/6/7/8 Series
    • BMW X Series
    • BMW Z3/Z4/Z8
    • BMW 'M' Forums
  • Various Car Forums
    • TVR
    • Oil Burners
    • Mercedes Benz Forum
    • Aussie V8's
    • Classics
    • Mini Cooper / Cooper S
    • Seat / Skoda
    • French Forum
    • Italian cars
    • Japanese Performance Forums
  • TSN Partner Forums
    • Sniff Petrol
    • MotorPunk
  • Random Area
    • Agony Aunt
    • Rubber Room
    • Technology Corner
    • Sports Forum
    • HolidayPlace
    • Health & Fitness

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation


Car Make


extra_1


extra_2


extra_3


extra_4


extra_5

Found 2 results

  1. vw touran rpm in 6th gear

    Just purchased vw touran 1.9tdi se 0overplate, iv noticed the rpm in 6th gear at 70-75mph is over 3000rpm, although it has enough pulling power. This can not be right, i think this is also effecting fuel consumption, im only getting 32mpg. Can this be anything to do with the clutch, as iv been told its on its way out. Any information would be appreciated or is this how it should be.
  2. After starting a cold engine (around 10 hours in the garage), temperature indicator does not rise but the car starts on the very first try. After driving 200 to 300 meters engine starts reving (3 to 4 times the normal) and eventually shutsdown (if i release the clutch). When i try to start it up again it does not respond can smell burnt fuel. If i keep trying to start the engine, after about 20 or so attempts it slowly starts up with a lot of black smoke from the exhaust. Temprature slowly rises to normal and after this i have no problems with the car for the rest of the day until next morning. Please help . . . .