Jump to content


Photo
- - - - -

19558 - Motor for Intake Manifold Flap (V157): No Signal


  • Please log in to reply
4 replies to this topic

#1 jamieg

jamieg

    Citroen C1 GT

  • Members
  • 164 posts

Posted 22 October 2009 - 02:44 PM

Hi guys

Any thoughts on these errors, been looking on various other sites too and I need to look at Fuse 8 but any other ideas peoples?

Its an 8P Audi A3

Address 01: Engine Labels: 03G-906-016-BKD.lbl
Control Module Part Number: 03G 906 016 FF HW: 028 101 190 5
Component and/or Version: R4 2,0L EDC G000SG 7364
Software Coding: 0000072
Work Shop Code: WSC 06314 000 00000
3 Faults Found:

19557 - Motor for Intake Manifold Flap (V157): Open or Short to Ground
P3101 - 000 - -
Freeze Frame:
RPM: 1575 /min
Torque: 118.0 Nm
Speed: 82.0 km/h
Load: 26.3 %
Voltage: 14.44 V
Bin. Bits: 00101000
Torque: 182.0 Nm
Torque: 118.0 Nm

17075 - Fan 1 Control Circuit: Short to GND
P0691 - 000 - -
Freeze Frame:
RPM: 1512 /min
Torque: 72.0 Nm
Speed: 79.0 km/h
Load: 20.0 %
Voltage: 14.36 V
Bin. Bits: 00101000
Temperature: 84.6°C
Duty Cycle: 9.6 %

19558 - Motor for Intake Manifold Flap (V157): No Signal
P3102 - 000 - -
Freeze Frame:
RPM: 0 /min
Torque: 0.0 Nm
Speed: 0.0 km/h
Load: 0.0 %
Voltage: 12.24 V
Bin. Bits: 00101100
Torque: 0.0 Nm
Torque: 354.0 Nm


Readiness: 1 2 0 0 0


Cheers for any thoughts

#2 NHN

NHN

    Shank's Pony

  • Members
  • Pip
  • 4 posts

Posted 22 October 2009 - 10:51 PM

Did you post this on ASN aswell?

#3 jamieg

jamieg

    Citroen C1 GT

  • Members
  • 164 posts

Posted 23 October 2009 - 05:09 PM

Did you post this on ASN aswell?


No not at all mate.



I've cleared these errors but they do appear straight back.

#4 Olly A3

Olly A3

    Fiat 500

  • Members
  • 26 posts

Posted 28 December 2009 - 05:18 PM

Sorry if this is a late answer.....but....I had the same fault in my A3.

The motor for your intake manifold flap has given up. Don't worry though your car won't blow up! I drove mine for a month or so with this fault.

If it has broken with the valve open, you will not notice a massive difference in the car's performance. It will just feel very coarse especially when you take your foot off the accelerator....and when you turn your engine off-it shudders more than normal. You will notice a performance difference if the valve is closed.

Anyway, I replaced the whole unit....motor and valve as it comes as one part and is worth replacing as they are prone to failure after a few years. The part cost £280 (official audi) and labour was £30 (local mechanic)

Bit expensive...but I was very relieved once the work had been done. Car felt very smooth again.

You can probably get the part cheaper elsewhere....but I though it was best to stick to official audi stuff.

The Fan1 control circuit fault appears because the valve shares the same fuse. Remember to change the fuse after you have installed the new part or it won't work lol! the warning light should go out after a minute or so.

#5 jamieg

jamieg

    Citroen C1 GT

  • Members
  • 164 posts

Posted 05 January 2010 - 03:12 PM

Cheer for the reply Olly, with the symptoms the car had it looked like the turbo veins were going so I traded in quick for a nice A4 before the car stuffed up. Thought it best to no waste the 1.5k price tag on repairs to add no value to a car. :) SEP now.... Someone Elses Problem - in fact Derby Audi's :)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users