Sign in to follow this  
Followers 0
cruiser647

Vag-Com query

4 posts in this topic

I have Vag-Com on my laptop.

It's version 10.6.  Works fine with the car.

However, if I upgrade it to anything newer, it doesn't see the USB ports/cable

 

It doesn't seem to matter what options I choose.

 

Any ideas?

Share this post


Link to post
Share on other sites

What OS are you on?

I'm using Win7 and it works even on USB3 ports. ( Hex + Can USB).

From Ross-Tech website

Release 12.12 works with Windows 2000, XP, Vista, 7, 8, and 8.1 (both 32-bit and 64-bit)

Windows 95, 98, ME, and NT4 are no longer supported.

Release 12.12 must be used with a HEX-, KEY-, KII-, or Micro-CAN "high-tech" Interface.

It does not work with any third-party interfaces or some of our older "low-tech" interfaces.

If you're a registered user and have an older low-tech interface, you should consider our

interface upgrade program.

If you're not ready for an interface upgrade, you'll have to use VCDS-Lite instead.

The default installation folder is C:\Ross-Tech\VCDS\

It is essential NOT to install in the \Program Files\ tree in on systems running Windows Vista or 7.

Driver Versioning Issue:

The "Standard" USB drivers in Release 12.12 are older than the ones that came with Release 11.11.0 (which were less than 100% reliable on some PCs). When you install the drivers that come with this version, Windows may complain that they are older than the ones which are already installed. If that happens, you must answer "Yes" when asked if you want to replace the files anyway.

To remove other old versions:

Versions prior to Release 704, simply delete the shortcuts from your Start menu and

Desktop and delete the folder(s) where the program was installed..

Release 704 and newer may be uninstalled using Windows' Add/Remove Programs or by running the

uninstall.exe program found in the folder with the version that you wish to remove.

Share this post


Link to post
Share on other sites

Is this a genuine cable as the cloned ones i.e. fakes will only work with a cracked version of vcds and stop working if you upgrade vcds versions from the Ross Tech site.

Edited by petsy

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0