Search the Community

Showing results for tags '8 valve'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General Stuff
    • TSN Motor News
    • Porsche Forum
    • Welcome Forum
    • General Cars
    • Motor Sport
    • Meets & Trackdays
    • Tyresmoke Reviews
    • Dealer/Supplier/Specialist
    • Tuning/Tuners
    • Cleaning
    • Car Electronics, Satnav, I.C.E and multimedia
    • Spotted
    • Vag-Com
    • General Marketplace
    • KneeSliders
    • TyreSmoke Issues
  • Audi Forums
    • Audi Chat
    • Audi Technical
    • Audi A1
    • Audi A2
    • Audi A3/S3/Cabrio
    • Audi RS3 Forum
    • Audi A4/S4/Cabrio
    • Audi A5/S5/Cabrio
    • Audi A6/S6/A7/S7
    • Audi A8/S8
    • Audi TT/TTR
    • Audi Q3/Q5/Q7
    • Audi RS
    • Audi R8
  • VW Forums
    • VW Chat
    • VW Scirocco
    • VW Technical
    • VW Lupo/Polo
    • VW Golf/Bora/New Beetle
    • VW Passat
    • VW Phaeton/Touareg/Tiguan
    • VW Golf GTi Forum
    • VW R Forum
  • BMW Forums
    • BMW Chat
    • BMW Technical
    • BMW 1/2 Series
    • BMW 3/4 Series
    • BMW 5/6/7/8 Series
    • BMW X Series
    • BMW Z3/Z4/Z8
    • BMW 'M' Forums
  • Various Car Forums
    • TVR
    • Oil Burners
    • Mercedes Benz Forum
    • Aussie V8's
    • Classics
    • Mini Cooper / Cooper S
    • Seat / Skoda
    • French Forum
    • Italian cars
    • Japanese Performance Forums
  • TSN Partner Forums
    • Sniff Petrol
    • MotorPunk
  • Random Area
    • Agony Aunt
    • Rubber Room
    • Technology Corner
    • Sports Forum
    • HolidayPlace
    • Health & Fitness

Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Biography


Location


Interests


Occupation


Car Make


extra_1


extra_2


extra_3


extra_4


extra_5

Found 1 result

  1. mrk 2 golf gti problems

    Hi, I have a J reg golf mrk2 8 valve, i can get it to start and she idles at the usual revs but wont rev up unless left running with the throttle open for a good 10 or 15 mins, then as soon as you let off the throttle it dies back to idle revs again and no response from the throttle. Oh and this happened over night, it rained extremely heavily, then i used a little wd 40 which always used to do the trick ! Ive changed the plugs, distro cap, rotor arm, fuel filter, air filter but no change. please help !!!! cheers Dan