Sign in to follow this  
Followers 0
Sparky

Bose logo on startup

28 posts in this topic

I've got Bose in my S3 - should the head unit display "Bose" when I turn it on?

Share this post


Link to post
Share on other sites

It used to on my 2002 8L S3 Symphony II

But it doesn't on my 2003 8L S3 Sat Nav +

So it might be dependendant on which head unit you have, or they may have dropped it altoghether now.

Share this post


Link to post
Share on other sites

I don't have Nav - just Symphony.

I thought my mates A3 did it, but just curious as if it should appear and it's not doing so, makes me wonder if it's coded correctly.

Share this post


Link to post
Share on other sites

Usually the Bose thing on startup is to do with a particular pin being grounded - but I can have a look at the coding for you if you like mate?

Share this post


Link to post
Share on other sites

I might get you to look at it mate, as reading here about how I shouldn't see Gala on the menu (I can) is making me question if it's coded right.

169144-ok.gif

Share this post


Link to post
Share on other sites

I don't think it does on mine as it's replaced by the S3 logo startup? I think...

169144-ok.gif

Share this post


Link to post
Share on other sites

[ QUOTE ]

I don't have Nav - just Symphony.

[/ QUOTE ]

The radio head units should show Bose on startup, but there isn't a Bose startup screen on the sat nav units - so you won't see Bose on them, just the (misleading) MMI screen or the model specific (S3, S4, RS4, TT, R8) screen.

Share this post


Link to post
Share on other sites

I don't have Nav, and there's no logo either crazy.gif

Gala does have an effect, the interior mic doesn't appear to do anything to the volume.

Still sounds really good and better than non Bose, so a tad confused.

Share this post


Link to post
Share on other sites

That is weird. Gala shouldn't have an effect on a BOSE stereo. The microphone isn't mean to make it louder it should however ensure the sound is the same and reduce the effect of say a noisy rough surface. smirk.gif

Share this post


Link to post
Share on other sites

On the old shape A3/S3's the GALA function was disabled for BOSE but its definately enabled on my BOSE'd-up new shape A3. Something must have changed between the models.

Both old and new A3's i've had with BOSE have displayed 'bose' on startup, though i rememember that this was certainly configurable on the head unit somehow as some ppl were enabling it and passing off non-bose cars as bose cars to lesser diligent buyers!

Dont know if this helps too much, though smile.gif

Share this post


Link to post
Share on other sites

Gala definitely worked on my old shape S3 Bose system. (Concert)

And it works on my Concert II in the A4 (B6) - Also Bose...

Share this post


Link to post
Share on other sites

[ QUOTE ]

Gala definitely worked on my old shape S3 Bose system. (Concert)

[/ QUOTE ]

I'm 99% sure Gala worked on my 2000 Bose 8L S3 with Symphony.

[ QUOTE ]

And it works on my Concert II in the A4 (B6) - Also Bose...

[/ QUOTE ]

What year is your B6 A4? My 2003 S4 had Bose and Gala, but my 2004 S4 had Bose but no Gala because it was the Bose AudioPilot system.

Share this post


Link to post
Share on other sites

My A4 is a early 2003 car (2003 Spec). (And it still comes up with Bose on the display on start up.)

My understanding is that the AudioPilot system uses a microphone instead of the Speed pulse information to adjust the volume automatically.

Share this post


Link to post
Share on other sites

[ QUOTE ]

My A4 is a early 2003 car (2003 Spec). (And it still comes up with Bose on the display on start up.)

[/ QUOTE ]

So you have the pre-AudioPilot Bose which still has Gala.

[ QUOTE ]

My understanding is that the AudioPilot system uses a microphone instead of the Speed pulse information to adjust the volume automatically.

[/ QUOTE ]

Correct.

But it doesn't just adjust the volume, it adjusts the frequency response too so that it only increases the volume of frequencies that need to be louder to be heard above the engine noise and road noise (that's the big plus of AudioPilot - if you go over a rough road at a steady speed AudioPilot makes the music louder, but the older Bose can't do that because it's only speed related).

Share this post


Link to post
Share on other sites

That's a good question - I've never been able to tell...

Share this post


Link to post
Share on other sites

[ QUOTE ]

I've got Bose in my S3 - should the head unit display "Bose" when I turn it on?

[/ QUOTE ]

This is one I feel that I can answer fully now 169144-ok.gif169144-ok.gif

I had a 'Symphony II+' fitted today (the one with no cassette) and it's configured for Bose but doesn't display Bose on switch on. I've read the manual and it does mention Bose in the GALA section. It says to switch to Auto if your car has Bose. Simple as that.

So I've lost my Bose on start up (had a Symphony II before) frown.gif But gained CD text and MP3 playback! laugh.gif

BUB 169144-ok.gif

Share this post


Link to post
Share on other sites

[ QUOTE ]

I don't have Nav, and there's no logo either crazy.gif

Gala does have an effect, the interior mic doesn't appear to do anything to the volume.

Still sounds really good and better than non Bose, so a tad confused.

[/ QUOTE ]

I will say the Sym II+ seems to sound better than my old unit too 169144-ok.gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0