Jump to content

Newbie


Dayne'o
 Share

Recommended Posts

Hi guys.

Just registered on the site. I bought myself a used G4 GTI about a month ago :D. The car needs some serious TLC. I discovered a noise comming from the dash board on the passenger side. It sounds like the somthing is trying reset continuously. I can't really explain it.

Any ideas???

Link to comment
Share on other sites

Spot on +++

I also spoke to one the guys that work for VW they told me the same thing.

I also found out that all the cars speakers & tweeters are blown. I really don't know how the previous owner got that right. So it's time for a new sound system. Yipppeeeee

Link to comment
Share on other sites

That's kind of handy - the standard speakers are a bit iffy!

I upgraded my head unit but still have the standard speakers. Sounds hugely better but the standard speakers are obviously the weak link now.

For decent sound without spending silly amounts of money, I believe Rainbow manufacture straight replacements for the Golf (as they do for many cars). I'm told they sound very good although no personal experience. Supposedly German made and decent quality for reasonable money. Probably best to speak to local recommended ICE installer.

Link to comment
Share on other sites

  • 4 weeks later...

Can someone please tell me what size speakers do i have in my doors. It looks like a 5 or 6 inch but i can't say for sure. Also the car has a gone over to 150 000 but i haven't recieved a like a service reminder or anything. Is this normal or what. Should i just leave it until i get or is there a possibilty that it might have been disabled. Please help.

Link to comment
Share on other sites

I would check your service book to see when it was last serviced.

It will have been set to either 'Longlife' (ie computer assesses when it needs a service based upon driving style / conditions) or it will be on 'Time & Distance' (needs servicing every 10,000 mles or 12 months - lesser quality oil used hence frequency).

If you can't be sure then I would get it serviced as I guess it's possible the indicator could have just been reset and no service actioned.

Cam belt / tensioner & water pump should also bereplaced every 60k or 4 years - probably worth looking into previous replacement records to be safe +++

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...