theduisbergkid

So bloody slow!

95 posts in this topic

Very slow and annoying for me too - takes ages to load page sometimes no matter which device I use. 

 

This.

 

Just taken a good 30-40 seconds for this thread to display and it is almost certainly about to take the same for this post to appear.

 

Just for clarity, all other sites flying on a 150mb connection.  I pity anyone trying to use the site on any connection that might make the matter even worse.

Share this post


Link to post
Share on other sites

It's very odd that it affects some users and not others, I'm not having any issues, it's plodding along reasonably well as it usually does.

Share this post


Link to post
Share on other sites

The TSN server obviously likes us, T.

Share this post


Link to post
Share on other sites

It's fast here in Daarsit as well :)

 

The TsN server is hosted in Aus, so a lot of it will come down to the route that traffic takes to and from the server over t'Interweb.  Some of us will go via the Atlantic, some cross-country through the middle east, some via satellite and some via strings and cups.

Share this post


Link to post
Share on other sites

The TsN server is hosted in Aus.

 

 

Ahh, that'll be why it's quick for me here. I'm closer than you lot :P

1 person likes this

Share this post


Link to post
Share on other sites

Must be a north of England thing, I'm a few hundred miles nearer OZ than MrMe so it must be the time it takes to send the signal that bit further.

Share this post


Link to post
Share on other sites

it must be the time it takes to send the signal that bit further.

 

Which is going to take a while, I mean it's not exactly a quick process tying the data packets t'whippet's collar and sending 'im up t'nearest Northern Power'ouse... :roflmao:

2 people like this

Share this post


Link to post
Share on other sites

No problems here for me all this way up north.... erm yeah what ever. 

 

I mean when I can only get 159Mbps I do struggle with the speed of the t'internet, not. 

Share this post


Link to post
Share on other sites

No problems here for me all this way up north.... erm yeah what ever. 

 

I mean when I can only get 159Mbps I do struggle with the speed of the t'internet, not. 

 

Kinda misses the point......when this is the only site that appears to have the issues, and I'm clearly far from the only one.

Share this post


Link to post
Share on other sites

Which is going to take a while, I mean it's not exactly a quick process tying the data packets t'whippet's collar and sending 'im up t'nearest Northern Power'ouse... :roflmao:

He's upgraded to carrier pigeon I think, he mentioned something about 150 Manky Birds earlier.

Edited by Tipex

Share this post


Link to post
Share on other sites

Kinda misses the point......when this is the only site that appears to have the issues, and I'm clearly far from the only one.

 

Bison owns and runs TsN and lives in Aus.  I'm afraid if you want to object, he's the man to whom you'll need to object +++

Share this post


Link to post
Share on other sites

I'm not objecting, I'm merely commenting on it in a thread intended for such comments, surely? +++

Share this post


Link to post
Share on other sites

Its a strange one to track down. Some see it is fine, other its slow. 

 

I'm on Virgin the same as you and I've not seen 30 second page loads at all. I do think its a little more laggy than it has been when its at its best but I'm not sure I'd describe it as slow. I visit other sites that are selling things and they are slower put it that way. 

Share this post


Link to post
Share on other sites

Im in the Midlands. It appears to me middling along ok for me.

Share this post


Link to post
Share on other sites

So slow it's virtually unusable. Just me suffering?

Share this post


Link to post
Share on other sites

Really, really slow to load pages for me too.  It took over 50 seconds to get to this subject from the "unread content" page. (Macbook Pro Retina/ix quick search engine).

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   You have pasted content with formatting.   Remove formatting

×   Your link has been automatically embedded.   Display as a link instead